1. chvalo09's Avatar
    I am having trouble set up my bold to tether. I don't have a tethering plan which I am sure I don't need it. I have followed the instructions posted on this site and I can get to work. I keep getting an error connection message. Can anyone help me out please.

    Thanks..........
    09-19-09 11:07 PM
  2. Scarlett's Avatar
    What software are you using to tether? Are you using TetherBerry? I have a Bold and I'm also on AT&T but I use TetherBerry Software as my connection.
    09-19-09 11:47 PM
  3. chvalo09's Avatar
    I am actually not using any software to tether.
    09-20-09 12:06 AM
  4. Scarlett's Avatar
    I am actually not using any software to tether.
    Sorry but it won't work to just attach your Bold to your pc unless you have the tethering plan with AT&T or you might want to check into TetherBerry at this link Tether BlackBerry | BlackBerry Modem | TetherBerry They have a 7-day trial. I was in the beta for the app and then purchased it and it works great with my Bold on AT&T.
    09-20-09 12:22 AM
  5. chvalo09's Avatar
    I asked couple of people that I know that work for ATT and you can get tethering on bb without needing the tethering plan. They wouldn't say how, the answer I got was google it. Anyways, I was looking into web site you recommended, so is it $50.00 one time fee you pay or is there a monthly fee?

    Thanks for all your help....
    09-20-09 05:58 AM
  6. Scarlett's Avatar
    One time fee and you can transfer it to a new Blackberry just by contacting them. Occasionally there is a sale on it. Recently it was 1/2 price but that is over. I recommend you try the trial and see if it does what you need before purchasing. For what it does the price is the same as paying one month of AT&T Connect plan. Also, AT&T used to be unlimited and that has changed. Hope this helps.
    09-20-09 08:44 AM
  7. chvalo09's Avatar
    Just want to let you know that I was able to configure my bb bold to tethering with having to buy any software or getting tethering plan. I used the directions that i found on this forum, but I was missing a step which I had to google it. Thanks for all your help!!!!!!!!
    09-25-09 02:44 PM
LINK TO POST COPIED TO CLIPBOARD