1. SMTC's Avatar
    This post is a last ditch effort to see if anyone can help. I have tried almost EVERYTHING to get my 8320 to sync with my Dell Precision M2400 and I am back to square one.

    As discussed in many threads, DM requires the Windows XP bluetooth stack. My Dell laptop came preloaded with Widcomm bluetooth drivers for the Dell Wireless 370 mini card. Unfortunately, if you delete the Widcomm drivers, the laptop simply ceases to display a bluetooth adapter in the Device Manager so there is no way to update the bluetooth adapter to the standard Windows XP drivers.

    I have tried following directions on multiple threads instructing me to insert the device id for the 370 into the bth.inf file, uninstall Widcomm, etc. None have been successful. I did manage to get the Windows XP bluetooth stack up and running at one point by renaming the Widcomm program folder file and manually updating the device drivers and system startup processes. Unfortunately, the DM bluetooth option remained greyed out. So I backtracked to the original settings/drivers and restarted my computer. First it bluescreened with a driver conflict (not good), but now I have it running stable again with the Widcomm stack.

    One final twist - despite the fact that I am back to running the Widcomm stack, the "Enable Bluetooth" option is now available in DM (perhaps a leftover from when I got the XP drivers running). Unfortunately, when I use DM to search for my 8320, it does not locate the device.

    Can anyone help, or should I just give up?
    12-04-08 09:51 AM
  2. CipherDias's Avatar
    My new HP laptop came with integrated BlueTooth but I tried everything to get it to work with my Curve to no avail In the end I paid a few pounds for a USB BlueTooth dongle on eBay and used it with Vistas native drivers and it worked just fine!

    Seems very much like getting BT on a computer to work with the BT on a BB is a crap shoot to say the least!
    12-04-08 10:49 AM
  3. SMTC's Avatar
    Yeah, that was probably going to be my next step. Seems like such a waste to have BT built in and then have to resort to a stupid dongle.
    12-04-08 12:14 PM
  4. CipherDias's Avatar
    My thoughts xactly but it was a solution!
    12-04-08 12:24 PM
  5. Ghengis#CB's Avatar
    Hi SMTC,
    I am currently having the EXACT same problem with my 8100 Pearl and my Dell Wireless 370 Bluetooth, I was wondering if you were ever able to find a solution...?
    12-12-08 08:11 PM
LINK TO POST COPIED TO CLIPBOARD