1. MobileRiches's Avatar
    I have the Pearl 8330 with Sprint and wondered if it is possible to hear the GPS route instructions directed through a bluetooth headset. I have the original Jawbone but I have not found a way to configure it to accommodate the GPS audio.

    Thanks
    09-12-08 01:22 PM
  2. principal's Avatar
    Good luck getting an answer to this question. I posted a similar one about a month ago and so far, very little luck. It seems like a great way to incorporate turn by turn GPS, but not utilized by many. I have been trying various combinations with my Moto BT and haven't stumbled on the right combo yet!

    What GPS program are you using?
    09-22-08 08:37 PM
  3. Murphy5156#CB's Avatar
    It works great for me. I use AT&T Navigator on my Curve 8310. Have a Plantronics Discovery 655 Bluetooth headset....put the headset on, start Navigator....and the key is then to press the "speaker phone" button on the Blackberry. Voila. All the turn-by-turn directions now get piped through the Bluetooth headset. Hope this helps.
    09-26-08 09:34 PM
  4. Murphy5156#CB's Avatar
    Taken from the Telenav user manual for Blackberries:

    Why dont I hear audio navigation prompts when I am using a Bluetooth headset?

    If you are using a Bluetooth headset, be sure to click the $ (Speaker On) key on the device while in navigation mode so that you will be able to hear the audio prompts.
    09-26-08 09:55 PM
  5. tomvb2000's Avatar
    Yup, works on sprint as well - see this thread: http://forums.crackberry.com/showthr...d=1#post804883

    It's not mentioned in the user guide at all, so def wasn't obvious.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-08 04:54 PM
  6. elecengr2k's Avatar
    I have a BB Curve 8310 and Moto H721 BT Earpiece. I am trying to figure out how to get GPS Nav commands to be piped through the BT headset. I've tried the speakerphone trick with no luck. I'm trying Garmin Mobile and have tried the Telnav app. With the Telnav app i've been told that it is impossible but with the Garmin Mobile I had the commands piped when I first installed it briefly but have since been unable to get it back. Any help is much appreciated.
    Thanks
    03-14-09 03:26 PM
LINK TO POST COPIED TO CLIPBOARD