1. kenwolf's Avatar
    I can concet my bold to the car via bluetooth, but it wont read my contacts. BMW said need to revert back to OS 167, has anyone been succesful with newer OS?
    05-06-09 05:35 PM
  2. will1881's Avatar
    Have got a bmw 525 and using .266 and it reads contacts fine

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-09 05:42 PM
  3. rsmith652's Avatar
    i have a bmw 330 running on .247 and it reads my contacts
    05-06-09 06:15 PM
  4. BBtoiPhone's Avatar
    I am running .247 and have had no problems syncing with my bimmer.

    When you conect your BB to your bimmer, go in to Bluetooth on the phone>highlight the bluetooth name for your car> press bb option button> select transfer contacts.

    This should solve your problem
    05-06-09 06:34 PM
  5. kenwolf's Avatar
    Well, I've tried everything, still wont read my contact or transfer them. The BMW is a 2009 with i drive, and BMW saies must use OS 4.6.167.
    When I go Bluetooth on the phone>highlight the bluetooth name for your car> press bb option button> select transfer contacts, get an error message that saies it can't transfer.
    05-08-09 10:06 AM
  6. s-moore22's Avatar
    I am driving an 08 TL and until I got to OS 217 I had problems with the phone transferring calls back to the handset. In particular, I had this problem with 167. Since going to 217 (am on 247 now) this problem has not re-occurred.

    The problem is insidious. Usually, everything works fine for 2 or 3 weeks and then all of the sudden your calls start transferring back to the handset.

    IMO the bluetooth functionality has really improved not deteriorated with the new OS builds.

    I usually find that those with the car companies no little or nothing about bluetooth functionality. I suspect that they were told to use 167 because the earlier builds did not work properly. Builds 217 and 247 are too new for BMW to have tested them and concluded that they don't work.

    Good luck getting your bluetooth working.
    05-08-09 11:45 AM
  7. CurlyFatAngry's Avatar
    328 here running .247, no problems. It wasn't straight forward as i thought it would be, but it works !
    05-08-09 12:57 PM
  8. spatriarco's Avatar
    I just purchased a 2010 Range Rover Sport and when I enabled the bluetooth device on my Blackberry Bold 9000, it transferred phone numbers but not the names. Has anyone had that issue?
    09-16-09 07:29 AM
  9. litesout's Avatar
    My car doesn't support the phonebook features, but I had some serious bt connection issues when I was running .167. About 75% of the time the in car bt would ring and show the number on the caller I'd, but wouldn't transfer the audio to the Handsfreelink (Acura). Also, when I would initiate a call with the HFL, it would dial, but the audio wouldn't transfer. The phone would show bt connected though. Upgrading from .167 solved all my issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 12:07 PM
LINK TO POST COPIED TO CLIPBOARD