1. VoltaicShock's Avatar
    I have my phone setup to stream music from Bluetooth to my laptop. The problem is that when someone calls it auto answers.

    Is there away to turn this off?

    Should I tell it not to allow headset for this device?
    09-17-09 08:37 AM
  2. VoltaicShock's Avatar
    I tried disabling headset and it wouldn't work.

    I have headset and stereo audio enabled.
    09-17-09 08:42 AM
  3. AmigaDude's Avatar
    First off, congrats on getting music to stream to your laptop. Not that I've been looking lately, but I did'nt know that any laptop bluetooth s/w had the correct profile to accept stereo data. What kind of laptop/bluetooth s/w did you use to get this working?

    On to your issue, I would guess that it is the laptop that is actually answering the call. Perhaps there are some settings there to turn it off?

    On the BB, under Bluetooth options -> laptop -> device properties, what services is it using? If handsfree is shown, you can try turning that off in bluetooth options.
    09-17-09 09:30 AM
  4. VoltaicShock's Avatar
    I am doing this on a 8510w (HP).

    I just turned off Handsfree under the main bluetooh options and then called my phone and it still auto answers - :\

    Not sure what to do now.
    09-17-09 09:34 AM
  5. AmigaDude's Avatar
    Strange,

    Just to be sure. If your laptop is not connected does your phone still auto answer?
    09-18-09 09:42 AM
  6. bolinb's Avatar
    I am also having this same issue. It only auto answers when the BT is connected to my laptop (also for streaming audio). I'm using a BB Storm. The BT is using a Broadcom 2045 chipset.
    11-05-09 09:20 AM
  7. Tazfiend's Avatar
    Christ. I tried for ages to get my Bold to auto-answer when it was BT'd to my headset without success!

    Something somewhere is twisted if it works for a laptop and not a headset.
    11-05-09 09:24 AM
  8. bolinb's Avatar
    I forgot to mention that I'm running version 5.0 on my Storm. The BT software on the laptop is "WIDCOMM Bluetooth Software 5.5.0.4400"
    11-05-09 09:38 AM
  9. bolinb's Avatar
    Options --> Phone Options --> General Optons --> Auto Answer Calls is set to 'Never' but it still auto answers but ONLY when connect via BT with my laptop
    11-05-09 09:40 AM
LINK TO POST COPIED TO CLIPBOARD