1. tazman19's Avatar
    My friend keeps telling me my phone sounds like crap when on the bluetooth. I found some settings like encryption and echo. What should those be set to? He says it cuts in and out and does not sound clear.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 06:56 PM
  2. SurfTech's Avatar
    I did alot of investigating on this issue as well - There is nothing (As far as settings) that can be done - Have to wait for the 5.0 update - Unfortunately, I have to use the wired headset that came with my Tour - Its a Verizon issue
    10-29-09 07:22 PM
  3. RegE's Avatar
    Disable encryption and enable echo. Also, make sure noise assassin is always active; and lastly, make sure the little white nib is touching your face.

    Sorry, got carried away - I'm using the Prime. Don't know if you are or not. If not, disregard the last part of the above sentence.
    10-29-09 07:24 PM
  4. RegE's Avatar
    ...There is nothing (As far as settings) that can be done - Have to wait for the 5.0 update - Unfortunately, I have to use the wired headset that came with my Tour - Its a Verizon issue
    I'm more inclined to think headset issue. If I call you on my headset, you'd never know I was on a bluetooth headset. It sounds like a landline.
    10-29-09 07:29 PM
  5. GG1's Avatar
    And also OS upgrade .57 seems to have fixed bluetooth issues. No one can tell the difference if im using my headset or not since upgrade.
    10-29-09 07:43 PM
  6. pearl340's Avatar
    I have a Motorola 710 and it takes a few extra rings to connect to my tour. Somtimes I loose calls because it takes to long to connect when I open the headset. Is there a fix for this?
    10-29-09 09:16 PM
  7. tazman19's Avatar
    I upgraded to .57 last night. Everything went smooth with the exception that I had to reinstall BlackBerry messenger. I will let you know if it fixed my bluetooth issue.

    Thanks!
    10-31-09 08:43 AM
  8. tazman19's Avatar
    Oh and what is noise assassin? LOL
    10-31-09 08:45 AM
  9. SurfTech's Avatar
    I upgraded to .57 last night. Everything went smooth with the exception that I had to reinstall BlackBerry messenger. I will let you know if it fixed my bluetooth issue.

    Thanks!
    Did it? If so, please post link to your .57 upgrade - thx
    10-31-09 09:42 AM
LINK TO POST COPIED TO CLIPBOARD