1. erinmoore's Avatar
    This is what happend today.

    I charged my BB for 8 hours. And the battery was full. So I unpluged and turned off the blackberry fully.

    And after 9 hours , I turn on my blacberry and check my email for 10minutes and battery is at 65%... WHAT THE HECK!~~
    10-20-08 04:34 PM
  2. berry me with it's Avatar
    Could be a couple things. First off, how long have you had it? had this problem before? And what is your free file? Options > status

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 04:46 PM
  3. erinmoore's Avatar
    Could be a couple things. First off, how long have you had it? had this problem before? And what is your free file? Options > status

    Posted from my CrackBerry at wapforums.crackberry.com
    How r ya? I've had it for 5days. And my free file is about 41375612 bytes..THANKS!
    10-20-08 05:50 PM
  4. berry me with it's Avatar
    Either it's bum battery then or it wasn't actually off. How did you turn it off?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 06:14 PM
  5. johnmorganjr1's Avatar
    Prob just a battery I had a berry with a bad battery one time and it was brand new at the time.
    10-20-08 06:50 PM
  6. erinmoore's Avatar
    Either it's bum battery then or it wasn't actually off. How did you turn it off?

    Posted from my CrackBerry at wapforums.crackberry.com
    You know how there is turn off button on the menu? and they give me two options whether to turn off or fully turn off. I chose the latter..hmmm
    10-20-08 07:31 PM
  7. psu4thehound's Avatar
    i just got my 8310 on friday and the same thing happened. had it charging from 10p-6a then took it to work. used it to send 4 texts throughout the day and it was dead by 6pm...i didnt officially turn it off, but it should still have longer then a 12 hour battery life right?
    10-20-08 07:37 PM
  8. vndlewis's Avatar
    It depends on if you are in an area of low signal or not. When you have a low signal your your phone is working more.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 07:44 PM
  9. Hankster's Avatar
    It depends on if you are in an area of low signal or not. When you have a low signal your your phone is working more.

    Posted from my CrackBerry at wapforums.crackberry.com
    ...ummm...his phone was turned off. There is no signal.

    Make sure you charge and drain your battery several times. A Curve should have at least 24 hours with internet and phone use easy. If the problem continues get a new battery.
    10-20-08 08:47 PM
  10. calilargeguy's Avatar
    I have recently had the same prob. Running an 8330 and os 4.5.0.56 and have had great battery life until 3 days ago. I used to be able to go all day surfing the web, email, text, etc and still have at least 1 bar at the end of the day. Now all of a sudden i turn on in the morning after a long night of charging and within an hour i'm 1 bar down. Will be dead by 1pm if i don't throw on the car charger during the day. I didn't change anything, and have only added 1 new program, which i deleted yesterday, and still had the problem today. I turn on by holding down the red end call button every night. Any suggestions?
    thanks
    10-20-08 09:00 PM
  11. vndlewis's Avatar
    ...ummm...his phone was turned off. There is no signal.
    Ummm psu4thehound didn't have the phone turned off.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 09:09 PM
LINK TO POST COPIED TO CLIPBOARD