1. jmtenet211's Avatar
    I have a recently purchased Blackberry Storm which I have setup custom ringtones for all of the contacts. This is essentially an audio form of caller ID. The issue at hand is this:

    Whenever the phone is tethered (plugged into the USB port of my laptop or plugged into the wall), the custom ringtones do not sound. The phone plays a "classic phone" ringtone for anyone who calls.

    The phone is presently in the ACTIVE profile and when the phone is tethered this is the profile that is enabled. My girlfriend has the exact same model of phone and hers rings with the custom ringtones she has enabled on her phone. To the best of my knowledge, she has made no special configuration changes as she is a novice Blackberry user.

    I've contacted Verizon Wireless tech support - and received a lack of results. It seemed as if the person on the other end of the phone was not familiar with the device. I was asked to setup a "custom profile" (under sounds/notifications) as a test, and this was completely ineffective. The phone essentially does whatever it wants to do, despite the instructions I have given it.

    Does anyone know how to make this behavior stop? I don't think it is unreasonable to setup custom ringtones and expect them to ring regardless of the phone's tethered status. Any help would be greatly appreciated.

    JMT
    10-12-09 09:57 PM
  2. dmraman's Avatar
    I am also a novice though i am using BB Storm for more than a year...

    Please check with the version you & your girlfriend are using... I used to have the problem of non-functional custom ringtone alerts for my messages. Whatever ringtone i selected which is in BB wont work but only the default tones.. this automatically got solved when i upgraded the version..

    Did you try setting up custom ringtone which is not a standard one given by BB... try that one and see...

    I have a recently purchased Blackberry Storm which I have setup custom ringtones for all of the contacts. This is essentially an audio form of caller ID. The issue at hand is this:

    Whenever the phone is tethered (plugged into the USB port of my laptop or plugged into the wall), the custom ringtones do not sound. The phone plays a "classic phone" ringtone for anyone who calls.

    The phone is presently in the ACTIVE profile and when the phone is tethered this is the profile that is enabled. My girlfriend has the exact same model of phone and hers rings with the custom ringtones she has enabled on her phone. To the best of my knowledge, she has made no special configuration changes as she is a novice Blackberry user.

    I've contacted Verizon Wireless tech support - and received a lack of results. It seemed as if the person on the other end of the phone was not familiar with the device. I was asked to setup a "custom profile" (under sounds/notifications) as a test, and this was completely ineffective. The phone essentially does whatever it wants to do, despite the instructions I have given it.

    Does anyone know how to make this behavior stop? I don't think it is unreasonable to setup custom ringtones and expect them to ring regardless of the phone's tethered status. Any help would be greatly appreciated.

    JMT
    10-12-09 10:39 PM
  3. google123's Avatar
    It sounds like essentially ur phone is using a different setting when charging whether charging from the wall or the USB cable when tethered. On my Curve 8330 running OS 5.0, there is a setting under the Clock app that has an option for this very situation. Basically I open the clock app, choose B B button, click options and there is an option for what sound profile I want the phone to use when charging. I can leave it @ active or pick a different one than the current active profile. Check there. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-09 11:02 PM
  4. kddcp's Avatar
    check the Mass Storage option. Turn the option to off - then try calling the phone to test it.

    I believe this should solve your problem

    Thanks
    10-13-09 10:32 AM
LINK TO POST COPIED TO CLIPBOARD