1. carios23's Avatar
    Hi, I can switch input mode from English to Spanish by pressing alt + enter;however, this mode does nothing for me because it will not let me do , , , , , or . So whats really the purpose of this input mode?
    03-24-09 08:38 AM
  2. Heresy's Avatar
    Hold down the letter you want and scroll the trackwheel left and right, it will make those characters for you. Example to make the "n" with the tilde on top hold n key and scroll the trackball.
    03-24-09 09:28 AM
  3. carios23's Avatar
    cool thanks
    03-24-09 09:35 AM
  4. Heresy's Avatar
    No prob. I had trouble figuring it out too. Someone on here showed me...lol
    03-24-09 09:39 AM
  5. jaysandjays's Avatar
    What about on the Storm..there is no trackball...HELP!
    03-28-09 06:25 PM
  6. carios23's Avatar
    I am not really doing the trackball anymore. I go to options > AutoText and create entries for the most common works I use.
    Ex.
    anos -> aos
    espanol -> espaol
    03-28-09 07:22 PM
  7. JoseAngel07's Avatar
    i have a 8530 curve and i can not figure the "" out. please help. i already tried the trackball tip and still can't get it.
    01-01-10 05:20 PM
LINK TO POST COPIED TO CLIPBOARD