1. josh1116's Avatar
    Hi guys,

    Just purchased a 2nd hand BB passport, i did not noticed that there is a problem with its camera. The camera wont focus at all, all pics taken from the rear camera were all blurry. I looked for possible solution online, others said that the problem will be fixed on the 10.3.2 update. I'm crosssing my fingers here, i hope that the update 10.3.2 will indeed fix this problem.

    Does anybody here had the same problem with their bb passport? Did the 10.3.2 update solved the camera focus problem in your bb passport? If the update wont solve the problem, what possible solution would you suggest?

    Thanks

    Lee

    Posted via CB10

    Posted via CB10
    08-01-15 09:16 AM
  2. Aman Darred's Avatar
    Your Passport should focus, however it will take a couple of seconds. Unfortunately that's just the way the camera is on this device. But if it doesn't focus even after the couple seconds then it may be defective.

    You can always try doing a wipe to reload the OS if you haven't done that already.

    My z10 shoots way quicker, focused photos than my Passport, that's just the way it is.

    Posted via CB10
    08-01-15 09:39 AM
  3. Craigash's Avatar
    Check Camera settings, I have mine set a 720p instead of 1080p and just use auto focus. Never had an issue.

    Posted via CB10
    08-01-15 10:30 AM
  4. josh1116's Avatar
    10.3.2 is not yet available in my passport. Im still waiting for the update. Im from the philippines. My device is still 10.3.1 others said that when they updated they device to 10.3.1 then they've experienced this camera focus issue. I hope the latest update will eventually fix the prob.

    Yes, i have tried restoring my passport to factory reset, but it didnt solve the problem. Tried touching the screen for few seconds, but same thing the camera wont focus at all.

    Posted via CB10
    08-01-15 11:34 AM
  5. Uzi's Avatar
    http://forums.crackberry.com/showthread.php?t=1020800
    Check out this tips

    PassportSQW100-1/10.3.2.680
    08-01-15 11:45 AM
  6. Uzi's Avatar
    http://forums.crackberry.com/showthread.php?t=1021429

    PassportSQW100-1/10.3.2.680
    MyDshred likes this.
    08-01-15 11:47 AM
  7. josh1116's Avatar
    Yes i have tried it also, but still no available update 10.3.2 for my device. I know that there is already a dowloadable 10.3.2 update in crackberry, but im not that confident yet to update it using the leak on my own. Maybe i will just wait for the official update in my unit.

    I hope that 10.3.2 will really fix thiss camera focus issue. Does anybody here has the same issue? Did the update solved the problem? Please let me know. Thanks

    Posted via CB10
    08-01-15 11:50 AM
  8. RoseBud68's Avatar
    Wow so many threads.... Anyway Try plugging your phone and open BB link to see if you receive the update.
    08-01-15 11:56 AM
  9. josh1116's Avatar
    Yes i will try that, thanks Rosebud

    Posted via CB10
    08-01-15 11:57 AM
  10. Aman Darred's Avatar
    Check Camera settings, I have mine set a 720p instead of 1080p and just use auto focus. Never had an issue.

    Posted via CB10
    I don't think this will affect pictures.

    Posted via CB10
    08-01-15 11:59 AM
  11. Uzi's Avatar
    Yes i will try that, thanks Rosebud

    Posted via CB10
    Have you check out the link I posted?

    PassportSQW100-1/10.3.2.680
    08-01-15 11:59 AM
  12. John Villareal's Avatar
    Yes i have tried it also, but still no available update 10.3.2 for my device. I know that there is already a dowloadable 10.3.2 update in crackberry, but im not that confident yet to update it using the leak on my own. Maybe i will just wait for the official update in my unit.

    I hope that 10.3.2 will really fix thiss camera focus issue. Does anybody here has the same issue? Did the update solved the problem? Please let me know. Thanks

    Posted via CB10
    Im from the Philippines too and theres still no update from OTA or Link. I dont know if Sachesi is the only way or we really have to wait for a while.

    Posted via CB10
    t1mng likes this.
    08-02-15 01:40 AM
  13. bungalow2's Avatar
    I do have the same problem
    06-01-16 09:13 AM
  14. bmorgan67's Avatar
    I had my first pp replaced under warranty because of a defective camera. You could actually hear the camera clicking as it tried to focus. If I tapped on the camera it sometimes would focus.



    Posted via CB10
    06-01-16 09:56 AM
  15. Aman Darred's Avatar
    The camera on my passport has been very slow to focus since day one. It hasn't gotten much better even after the updates. My z10 shoots way better than my Passport but I've just come to accept this. I usually will ask others to take the photos and just send them to me later.

    Posted via CB10
    06-01-16 10:35 AM
  16. Cortizo5's Avatar
    I have the same problem what should I do, I ve already reloaded the os to factory settings but it hasn't worked any suggestions I worked perfectly for more than a year and suddenly it stopped working.

    Posted via CB10
    07-25-16 02:17 PM
  17. Prem WatsApp's Avatar
    Autoloader....?

    :-)

      There's a Crack in the Berry right now...  
    07-25-16 04:23 PM

Similar Threads

  1. I am having trouble creating a new BlackBerry ID, can I get some help?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 8
    Last Post: 08-10-18, 08:38 PM
  2. Once you have a Passport, hardly any other BB10 device suffices...
    By JG_Agustin in forum BlackBerry Passport
    Replies: 10
    Last Post: 08-02-15, 07:56 AM
  3. Passport battery usage
    By ArneyBB in forum Ask a Question
    Replies: 2
    Last Post: 08-01-15, 09:41 PM
  4. BlackBerry 10.3.2.2222 Hub issue
    By Tim Heard in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-01-15, 09:26 PM
  5. Blackberry Passport Camera Focus Issue
    By josh1116 in forum BlackBerry Passport
    Replies: 4
    Last Post: 08-01-15, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD