1. radlink14's Avatar
    So i went from sidekick, to g1, to htc touch pro 2(hated it) and now a blackberry 8520 which I'm liking so far...

    One thing that is bugging me though is I clicked the seperate email / sms options but now there are 3 folders on my home screen! 3!!! the three are "sms/txt" "messages" "email" the email folder is my online email acct through gmail but it's annoying because my emails go to the "messages" folder including the actual gmail folder and I rather just have two! Any suggestions? Also when I get facebook notifications they go to the "messages" folder which I like but I rather it go to the email folder so I could just reply from there, does that have to do with the facebook application?
    Last edited by radlink14; 11-20-09 at 02:54 PM.
    11-20-09 02:51 PM
  2. yacoby54's Avatar
    All emails will go into the Messages icon no matter if they have a separate icon or not. I would suggest hiding the icons that you don't want if they are cluttering your workspace.
    You can hide them by highlighting the icon, pressing the menu key and choosing Hide.
    11-20-09 02:55 PM
  3. hootyhoo's Avatar
    I'm not sure about the8520 but the storm has the option to not have your email in the message folder. Open the email folder then options>message list settings>then uncheck then uncheck the box.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 04:14 PM
  4. david9962000's Avatar
    11-20-09 07:02 PM
  5. radlink14's Avatar
    Well the thing is when the email goes to the "messages" and "email folder" I can't do the same features from each, for example if I want to archive an email for gmail I can't do that if I'm viewing it on my "messages" folder, and if I archive it from my gmail folder it stays in the "messages" folder....
    11-21-09 03:29 AM
LINK TO POST COPIED TO CLIPBOARD