1. MizMimi's Avatar
    I am now an official Crackberry Abuser!!
    10-08-09 02:11 AM
  2. TheEdge's Avatar
    To **** with RIM. I'm really sick and fed up with this 552 issue which bricked my phone after installing the new 5.0 BBM.

    GETTING REALLY FED UP with the blackberry platform now!!!!
    10-08-09 02:24 AM
  3. JoshBBaddict's Avatar
    I have the new bbm .33 and it worked great at first then some1 tries to send something and you go to save and phone freezes? Wtf the leaked version worked great

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 03:22 AM
  4. scook94's Avatar
    hehe, now all I need is to get my mates to get Blackberries so I can try it out!!!
    10-08-09 05:58 AM
  5. depondrums76's Avatar
    Loving BBM right now on the OS 5.0. Everything is moving much faster. Very happy I sat through the thread all the way till the end with a few comments and got my update.
    10-08-09 08:19 AM
  6. TheElderBerry's Avatar
    Just a newsflash: if you are using the LEAKED version of BBM, those of us with the REAL version, can't see your avatar. Upgrade. Immediately.

    2. If you have the leaked version, to someone who has the newer updated version, your icons are non existent. They do not show up. At all. You're just a blank icon head.
    I'm getting the avatars of people using the leak just fine.
    10-08-09 08:24 AM
  7. Waqs's Avatar
    Anybody who wants to see the names in the convo box, change the style to standard and then back to bubbles or stripes. Sorted.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 08:28 AM
  8. Wuzz Ranger's Avatar
    Thanks so much, this actually worked! If anyone has good success getting this to work with the leaked 5.0 OS I might have to try it out! My poor phone - it's poor brain is constantly getting tinkered with!

    I must tell you that this link does not work for me. I have Active X enabled and it still won't allow me to past this page. I cannot access App World with 5. 0 on the 8330 Curve from Verizon. Any other options folks?
    10-08-09 09:31 AM
  9. ClassaN0va's Avatar
    e: Be sure to download the official Blackberry Messenger 5.0 http://www.blackberry.com/bbm-redire...download.shtml

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 09:36 AM
  10. Arte Suave's Avatar
    I must tell you that this link does not work for me. I have Active X enabled and it still won't allow me to past this page. I cannot access App World with 5. 0 on the 8330 Curve from Verizon. Any other options folks?

    Are you going there from your BB browser or pc?
    10-08-09 09:51 AM
  11. Wuzz Ranger's Avatar
    from my PC
    10-08-09 09:56 AM
  12. Wuzz Ranger's Avatar
    I'll figure it out eventually
    10-08-09 09:57 AM
  13. Wuzz Ranger's Avatar
    got it.

    wow it's nice
    10-08-09 10:00 AM
  14. JQE's Avatar
    I'm using it on .230
    Won't work for me on .230.
    10-08-09 10:08 AM
  15. thinkamp's Avatar
    got it.

    wow it's nice
    yea its nice until you are in chat and you want a send a picture while in chat and there is NO option for that! really not diggin that.
    10-08-09 10:10 AM
  16. rustypixel's Avatar
    I've been having an issue sending pics from the start. I deleted BBM and reinstalled and still I have an issue with people getting my pics sent on the fly. I have an 8900 running 4.6.1.231. I have enclosed a screen cap of what my screen looks like after I have chosen a contact to send a pic to. I get the "full menu" option at the bottom. I usually just click the return and I can send from there, but none of my contacts ever get the pics. I can receive, but whatever I send never makes it through after they accept. I am just looking for further suggestions as to what to try.

    Thanks.
    10-08-09 10:18 AM
  17. Crucial_Xtreme's Avatar
    yea its nice until you are in chat and you want a send a picture while in chat and there is NO option for that! really not diggin that.
    Yes there is an option to send a picture while in a convo on the BBM application.
    10-08-09 10:33 AM
  18. thinkamp's Avatar
    I've been having an issue sending pics from the start. I deleted BBM and reinstalled and still I have an issue with people getting my pics sent on the fly. I have an 8900 running 4.6.1.231. I have enclosed a screen cap of what my screen looks like after I have chosen a contact to send a pic to. I get the "full menu" option at the bottom. I usually just click the return and I can send from there, but none of my contacts ever get the pics. I can receive, but whatever I send never makes it through after they accept. I am just looking for further suggestions as to what to try.

    Thanks.
    Rusty it did the same thing to me...but what you need to do to get it to see is when you are at the full menu (as posted in your picture) press it and it will bring the full menu and then escape from it and then it will ask are you sure you want to send it to "bbm name" and just press okay.

    thats what worked for me.
    10-08-09 10:34 AM
  19. thinkamp's Avatar
    Yes there is an option to send a picture while in a convo on the BBM application.
    really? well i don't know why I DON'T have it?!

    i have to go to the picture and actually send it from there...how do i get that option back?
    10-08-09 10:35 AM
  20. Crucial_Xtreme's Avatar
    really? well i don't know why I DON'T have it?!

    i have to go to the picture and actually send it from there...how do i get that option back?
    What device are you using and what device software.


    @Rusty: Think is correct here. You are trying to send the pic via the media application itself. I have seen many reports it will not work via the media app. Go into the convo itself and send picture from there.
    10-08-09 10:40 AM
  21. rustypixel's Avatar
    I've tried that. I pressed to get the full menu, then escaped out of it and was asked if I wanted to send the jpg to my contact, I pressed OK and still nothing. The person on the other end gets my request to send the pic. They accept... but nothing happens after that. It stays at 0.00KB on both ends.
    I'm completely stumped.




    Rusty it did the same thing to me...but what you need to do to get it to see is when you are at the full menu (as posted in your picture) press it and it will bring the full menu and then escape from it and then it will ask are you sure you want to send it to "bbm name" and just press okay.

    thats what worked for me.
    Last edited by rustypixel; 10-08-09 at 10:44 AM. Reason: typo
    10-08-09 10:41 AM
  22. thinkamp's Avatar
    What device are you using and what device software.
    I have the vzw curve 8330 and I am running 4.5.77 from vzw...
    10-08-09 10:42 AM
  23. Crucial_Xtreme's Avatar
    I've tried that. I pressed to get the full menu, then escaped out of it and was asked if I wanted to send the jpg to my contact, I pressed OK and still nothing. The person on the other end gets my request to send the pic. The accept... but nothing happens after that. It stays at 0.00KB on both ends.
    I'm completely stumped.
    Correct. Again, this happens when you try and send the pic via the media app itself. Not when you try and send the pic via BBM. Go into the convo and send pic from there. There seems to be a bug sending it via the media application.
    10-08-09 10:43 AM
  24. thinkamp's Avatar
    Correct. Again, this happens when you try and send the pic via the media app itself. Not when you try and send the pic via BBM. Go into the convo and send pic from there. There seems to be a bug sending it via the media application.
    i cant send a picture through my media app or the bbm chat app! ugh wtf!
    10-08-09 10:49 AM
  25. zelda26's Avatar
    LOL! WOW! 94pgs. I left at 60 something... Got the new update. Looks great!
    10-08-09 10:55 AM
1,425 ... 5354555657
LINK TO POST COPIED TO CLIPBOARD