1. LeftyIsGod's Avatar
    Hey everyone, I just got my first blackberry (Woooo!) with T-Mobile. I didn't get a data plan with it since I don't need on the go email or internet or anything like that; I figured I'd just use the Wi-Fi. So first I'd like to clear some things up. I don't really get service at my house. Maybe once and awhile I'll get 1-2 bars but never full service. Because of this, my blackberry starts making calls via wifi (uma). I don't have [email protected] and yet I can still make calls with wifi. Is this costing me money or is it just using my minutes like normal? Another thing I need help with is using the browser. Since I don't have a data plan, when I try to access the internet on the built in web browser, it says I need to subscribe to web2go to get internet access, even though I am on wi-fi! This is a bit shocking to me since I got the phone mostly for the wifi and headphone jack. Is there a way to get past this message and be able to actually use the internet? Maybe putting another web browser like opera mini or something on the phone and using that instead?

    Thanks a lot!
    10-22-09 08:35 PM
  2. bboz's Avatar
    http://forums.crackberry.com/f100/wi...plan-282304/#8

    Do some search on crackberry or google, as well.
    10-22-09 08:48 PM
  3. NoSpin's Avatar
    Set your browser settings to "hotspot". And I believe without the hotspot at home you use your minutes.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 08:48 PM
  4. hubermania's Avatar
    Change your default browser to HotSpot. Options->Advanced Options->Browser, "Default Browser Configuration" should be set to "Hotspot Browser".

    That much will get you online. Then check out the link bboz posted.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 11:38 PM
  5. ladiciuus's Avatar
    I have the same set up as yours and it works pretty great since you don't need on the go email or web browsing. Just set it to hot spot browser and you are good to go. I would also get opera mini 4.2 make sure you set your apn settings to wap.voicestream.com (you can find the apn settings under settings advanced) so that opera can do its initial setup. After it does go to settings in opera and check wifi. You are all set. Opera mini works much better than the blackberry browser. Hope that helps. Pm me if you have any questions about specific apps you would to use with your setup. As I said, we are in the exact same boat!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-09 12:18 PM
  6. ankeller2007's Avatar
    It just uses your minutes like normal....
    10-24-09 11:46 PM
LINK TO POST COPIED TO CLIPBOARD