1. roniz's Avatar
    I have a strange problem on my BB. I have a few applications that I cannot seem to save their requested permissions.

    One example is "ASAP Free - Ignore Call and Send Custom SMS". Whenever I try to run this application I get the "Application Permission Request" dialog screen with Personal Information and Connectivity options checked. I press the Save button but when I run it again I get the same dialog all over again.

    Another example is "Free Chess" (by SolverLabs) in which case when I run it I only get the Connectivity option checked and when I save the requested permission I get an error from the game saying I have to restart the application and grant the requested permissions.

    Does anyone have any idea how to solve this problem?

    I am running BB Bold 9780 with OS 6.0 Bundle 1879 (v6.0.0.448, Platform

    BTW, this problem started only after I applied a patch sent from Orange Israel to solve daylight saving time problem.

    All help is appreciated.

    Regards, Roni
    11-20-11 03:56 PM
  2. Fubaz's Avatar
    wrong forum and please dont double post
    11-20-11 04:07 PM