1. JDukeOSBB's Avatar
    I have been having trouble accessing blackberry.com from my device, and also app world (the webstore on PC) is not functioning correctly when you try to send yourself a link to an app. And also from AppWorld on my Storm when i try to download yahoo messenger, it gives the error: "This application is not available for download from Appworld"
    09-30-09 01:12 AM
  2. JDukeOSBB's Avatar
    Seriously, try to go Blackberry.com and tell me what happens!?
    09-30-09 01:21 AM
  3. hitechis's Avatar
    Yes - not the only one. Can't access any blackberry.com site except ones starting with na. Something is amiss.
    09-30-09 01:25 AM
  4. gregzav's Avatar
    09-30-09 01:27 AM
  5. aubinhick990's Avatar
    I just came here regarding this issue. Weird. :/
    09-30-09 01:47 AM
  6. dcjr99's Avatar
    I wish they would it fixed I just updated to 5.0 for my Bold and would love to get app world and yahoo back on my bold grr.
    09-30-09 01:55 AM
  7. JDukeOSBB's Avatar
    Lol yeah man I just was going to grab the tivo app!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 01:59 AM
  8. hitechis's Avatar
    I would love to just know why we cant access anything period.
    09-30-09 02:12 AM
  9. digital_tempest's Avatar
    Glad to see that it's not just me.

    I tried purchasing an app from App World earlier, and kept receiving a Paypal error. Contacted Paypal, and they said they had no record of the error and it was probably a connectivity issue on RIM's end.
    09-30-09 03:06 AM
  10. Blacklac's Avatar
    I wish they would it fixed I just updated to 5.0 for my Bold and would love to get app world and yahoo back on my bold grr.
    .17 has been working with 5.0 for atleast a week.
    09-30-09 07:33 AM
LINK TO POST COPIED TO CLIPBOARD