1. Truckswain's Avatar
    just got a 9790 and love it. I am curious why when connected to wifi the 9790 still stays connected to the mobile network. With my Bold 9700 when I am connected to wifi it switches automatically to wifi for my BIS and BES services.

    The 9790 is not connected to BES, the carrier is Bell and i am curious if it is a setting on the 9790 or is it a carrier issue
    02-10-12 06:49 AM
  2. goshko's Avatar
    Not being connected to the mobile network = no more phone line for you during that period ... not sure if that's the best option ... if it bothers you so much you can always disable the mobile network manually.
    02-10-12 10:20 AM
  3. Cloudmaster's Avatar
    Goshko, I think you've missed the point, I'm having the same problem with my 9790 & am worried that if I don't keep a careful eye on what BIS is connecting to I may inadvertently use up my mobile data quota
    02-18-12 09:27 AM
  4. retomex's Avatar
    Hi,

    I just got a 9790 and have the same problem... no BIS over wifi. This is important because if I travel I only use BIS over wifi so as not to pay for roaming... please help...
    06-20-12 01:02 PM
  5. ryo lai's Avatar
    Hi,

    I just got a 9790 and have the same problem... no BIS over wifi. This is important because if I travel I only use BIS over wifi so as not to pay for roaming... please help...
    setting--->mobile network--->while roaming: u choose off
    (when u oversea,with u own country sim card)

    when u oversea,i think u go local telco to purchase a prepaid sim card is better
    Last edited by ryo lai; 06-21-12 at 11:53 AM.
    retomex likes this.
    06-21-12 11:50 AM
  6. retomex's Avatar
    Thanks ryo lai, it's been fixed now. It was a 'glitch' on my carrier's side.
    06-22-12 10:09 AM
LINK TO POST COPIED TO CLIPBOARD