1. dogboyr1's Avatar
    anyone else experiencing problems with the internet and not being able to send or recieve emails on the blackberry? I have a verizon curve, only text messages are working. Just wondering if its a server problem or not.
    06-13-08 10:06 PM
  2. dslocumb's Avatar
    Have Verizon Curve and email IS working! Just sent a test to myself.
    06-13-08 10:09 PM
  3. dslocumb's Avatar
    Resend your service books.

    Login from a PC and resend.

    https://bis.na.blackberry.com/html?brand=vzw
    06-13-08 10:10 PM
  4. ok4a56's Avatar
    Mine is working fine as well
    06-13-08 10:39 PM
  5. dogboyr1's Avatar
    logged in and resent like advised by dslocumb, said service books sent successfully, nothing happened, still cant send or recieve email, or get on the internet. Did a battery pull also, still nadda. Anything else i should try to get it back up and running?
    06-13-08 10:57 PM
  6. Zak8022's Avatar
    Mine is working fine as well
    :werd:

    I coulda sworn i read that there was a scheduled outage later tonight, but i can't find anything on it right now (naturally!).
    06-13-08 11:06 PM
  7. bbsadaj's Avatar
    Mine is working a-ok.
    06-13-08 11:08 PM
  8. dogboyr1's Avatar
    hope that is all it is, Im in FL if that makes any difference
    06-13-08 11:09 PM
  9. kriscad's Avatar
    working now for me
    06-13-08 11:42 PM
  10. X RAY TECH's Avatar
    Working fine here in Virginia

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-08 01:50 AM
LINK TO POST COPIED TO CLIPBOARD