1. tech42er's Avatar
    When I finally switch to VZW and get my Curve (next week ), I'll only get BIS, since I'm just a student. Will I be able to get my student e-mail (MS Exchange 2003 with Outlook Web Access) pushed to the BB, or would the require the BES? I know I ca access the web client from my BB, but I'd like the emails to be pushed. If all else fails, I guess I can set up forwarding to Gmail and then get the Gmail account pushed to the BB, right?
    Last edited by tech42er; 10-23-08 at 07:14 PM.
    10-23-08 07:12 PM
  2. berry me with it's Avatar
    That's hit or miss, many said they have no problems with it, depends on the school server, but yes you could forward to a free web based account like gmail or yahoo.
    10-23-08 07:18 PM
  3. el_novato's Avatar
    When I finally switch to VZW and get my Curve (next week ), I'll only get BIS, since I'm just a student. Will I be able to get my student e-mail (MS Exchange 2003 with Outlook Web Access) pushed to the BB, or would the require the BES? I know I ca access the web client from my BB, but I'd like the emails to be pushed. If all else fails, I guess I can set up forwarding to Gmail and then get the Gmail account pushed to the BB, right?
    Nah...you don't need BES...Forwarding is an option but adding your OWA account to your Berry is the best one. You'll need the the URL for the Exchange server, username, password and the mailbox name. (Hover mouse pointer Inbox, look at the bottom of your browser: https://<domain.name.com>/exchange/< mailboxname>/Inbox.) If you don't see it, you may need to enable the Status Bar on the browser, usually View > Status Bar.

    hth,

    e.n.
    10-23-08 07:24 PM
  4. tech42er's Avatar
    Nah...you don't need BES...Forwarding is an option but adding your OWA account to your Berry is the best one. You'll need the the URL for the Exchange server, username, password and the mailbox name. (Hover mouse pointer Inbox, look at the bottom of your browser: https://<domain.name.com>/exchange/< mailboxname>/Inbox.) If you don't see it, you may need to enable the Status Bar on the browser, usually View > Status Bar.

    hth,

    e.n.
    thanks. i put https://outlook.<domain>/exchange/<username>/Inbox (what appeared in the status bar) into "mailbox name" on the VZW BB setup site (https://bis.na.blackberry.com/html/?c=10&a=4), but it doesn't seem to be working. Is that what you meant or should I have put that somewhere else?
    11-02-08 07:34 PM
  5. Blueraven's Avatar
    I use BIS with OWA and it pushes great.

    Compared to my Outlook there is slight delay or 1-5 minutes, but I've heard from others that they don't experience any delays. I think my delay is due to my company server.

    Blueraven
    11-02-08 07:50 PM
  6. tech42er's Avatar
    Great to hear that, but i still don't see how to set it up; seems like there's no option to use OWA. There's mailbox name and then under advanced settings, there's server name and e-mail address, but that's it.
    11-02-08 10:04 PM
  7. tech42er's Avatar
    Figured it out with the help of the head of IT. I go to my account on the Verizon Blackberry site but when I set up the e-mail address, I need to put in the password incorrectly so it breaks the automatic setup and gives me the option to manually enter settings for Outlook Web Access.
    11-04-08 06:55 PM
  8. jacobp7201's Avatar
    Hey guys, I recently got the BIS with OWA to work on my Curve, however the only e-mails that are pushed to my phone are those to my Outlook Inbox folder...I receive nothing from any of the folders I have setup. Any ideas?

    Example:
    Inbox <-----I only receive from this folder...
    - xxx
    - yyy
    - zzz
    11-05-08 11:06 PM
  9. MJThib's Avatar
    That is how BIS works. It only checks the Inbox, not and of the subfolders.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-08 07:51 AM
  10. pejay's Avatar
    The only thing I seem to have problems with using BIS with the owa settings is the calendar sync seems to get corrupted fairly often and when I reply to my work emails that I receive on my BB they never seem to get them. I am working with ATT tech support to try and fix that issue.

    PJ
    11-06-08 10:35 AM
  11. zee921's Avatar
    I went through the set-up process, but I keep getting a message saying I need to update the password. I have ensured the password is correct, but I keeping getting the same message. Any ideas?
    11-06-08 12:16 PM
LINK TO POST COPIED TO CLIPBOARD