1. cdf3's Avatar
    I decided to check the option under my Email account for BIS contact sync.
    I decided the next day to do away with the sync.

    Yesterday I decided to upgrade my OS. I made sure to do a backup of all of my files. I even did a separate backup of my Address Book .ipd file.

    After the upgrade I reloaded my Address Book, but it will not associate it as being Default. It associates it as being Unknown. When I try to Sync with DM, it says that the new service for synchronization is Unknown, and for me to go back to Options > Advanced Options > Default Services to re-associate my account. I've already done that, but for some reason it's not working.
    I even went as far as delete my BIS Email account, re-add it, and re-send Service Books. Still no luck.

    I also went into the Address Book Options and did a RSET. After doing so, it's still associated as being Unknown and wouldn't allow me to add any contacts to my address book. If I try to add a contact to my address book and try to Save it, it will do nothing. It also wouldn't Sync with DM.
    Last edited by cdf3; 07-26-10 at 11:56 AM.
    07-26-10 11:32 AM
  2. cdf3's Avatar
    I finally got it to ditch the wireless sync feature. Even after wiping the device and installing a new OS, it didn't get rid of it.

    I tried the following methods, but they didn't work:
    KB18269 - View Document

    KB19704 - View Document

    I finally end up doing a handheld wipe from the device itself. I lost the settings to my 3rd party apps, therefore I have to reset them again.
    However, the wireless sync feature is finally gone, and it's now set to default. It's also syncing to DM once again.

    KB14058 - View Document
    07-26-10 01:20 PM