11-17-09 04:45 PM
43 12
tools
  1. ikondave#CB's Avatar
    I haven't had any problems today. T-Mobile, Savannah, GA
    11-16-09 11:33 PM
  2. NewOrleans7's Avatar
    It's back for me in New Orleans LA
    11-16-09 11:34 PM
  3. Cyrilmak's Avatar
    Seems to be back up for me as well. Upstate NY Storm2
    11-16-09 11:35 PM
  4. underway99's Avatar
    Just came up on VZW in San Diego. Very slow, though. Emal, BBM, and SMS have been fine.
    11-16-09 11:39 PM
  5. th3blinded's Avatar
    Went to sleep for a while, just woke up. FB, Ubertwitter, Internet, etc. all seems to be working for me. Wasn't working before (around 10:30pm). I'm in Northern Virginia
    11-16-09 11:41 PM
  6. bholden's Avatar
    Seems to be working in central WI
    11-17-09 05:01 AM
  7. bitterspeak's Avatar
    I hope I'm not jinxing myself, but it seems to be good in Downtown Chicago.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-09 08:55 AM
  8. edysan2294's Avatar
    Working again in South Florida. Sprint
    11-17-09 11:17 AM
  9. DUKDIKz's Avatar
    mine is still pretty slow... - -*
    11-17-09 11:46 AM
  10. Adrynalyne's Avatar
    Im still pretty much hosed in some places.
    11-17-09 11:55 AM
  11. m5manny's Avatar
    I can get the browser to work sometimes, but UberTwitter and Appworld, and Crackberry not working. This sucks!
    11-17-09 11:55 AM
  12. Adrynalyne's Avatar
    Yes it does. you never realize how important the data network is, until its gone.
    11-17-09 12:04 PM
  13. WhoolioPreludee's Avatar
    Still working. Hickups here and there but working. Email coming in at a snails pace. And some missed called that weren't even received this morning. I got a call at 8am today but wasn't informed until 10am that I had a voicemail

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-09 01:27 PM
  14. m5manny's Avatar
    I'm back up and running. All third party apps are good and browser is operational.
    11-17-09 02:09 PM
  15. HyperionMark's Avatar
    my phone (lincoln, nebraska) is only saying 1X instead of 1XEV...that because of all this hubbub?
    11-17-09 03:34 PM
  16. rhoads00's Avatar
    Everything thing seems good now in upstate NY, 9530.
    11-17-09 04:06 PM
  17. Adrynalyne's Avatar
    my phone (lincoln, nebraska) is only saying 1X instead of 1XEV...that because of all this hubbub?

    No, that would be your cell provider.
    11-17-09 04:10 PM
  18. ssgelm's Avatar
    Working again for me in Boston.
    11-17-09 04:45 PM
43 12
LINK TO POST COPIED TO CLIPBOARD