1. gopowercat's Avatar
    Ok ... I'm still trying to get activated on our company's BES.

    Going through the activation process it gets to 60% or so and then hangs there.

    I've left it going overnight to see if it will work through, but it doesn't.

    Our IT man has talked with Alltel, RIM and our Exchange Server provider.

    Yesterday, we disabled the "messaging" portion on the Activation and it activated, but that meant I wouldn't get e-mails, so that isn't an option.

    The next thing to try, he told me, was to 'delete' my e-mail address and then re-build it and try.

    Does anyone know of a way around this "hang up" during activation? Or do you have any thoughts?

    Thanks a million.
    08-19-08 08:54 AM
  2. trucky's Avatar
    *** Note: I am NOT a BES admin (but I did stay at a Holiday Inn Express once)

    I had similar issues when I had my 8830. The process would fail, later finding it was usually on the Contacts on Memo portions. There are some pretty specific things for your BES admin to look at and try. We ended up wiping the BB to make sure we had a clean start there and used only the current authorized OS version for the BB before it finally worked. We also had to delete and then recreate my BES profile. Here is a start:

    BlackBerry Search Results

    Others may have found different ways to attack the problem and I'm sure there's more than one but this worked for me.
    08-19-08 10:35 AM
  3. dunsuni's Avatar
    Restart the BES..Also...have you tried this on another mail account?
    08-19-08 10:42 AM
  4. srplummer's Avatar
    *** Note: I am NOT a BES admin (but I did stay at a Holiday Inn Express once)

    LOL! Very Nice!
    08-19-08 10:43 AM