1. laurag84's Avatar
    should I try a wipe with JLcmdr? (sp?)

    I posted a while back about my berry keeping prompting me to change the input language. It's happening when I put it in and take it out of the holster. Doesn't matter which way round I do it, and I've also bought a lovely red case, it still does it.

    I don't have a language option in the options menu to disable the shortcut, and I've tried OS upgrade/downgrade, device wipe on the handheld and it's still doing it

    Thinking of taking it into the Carphone Warehouse (where I bought it from) tomorrow, but don't like the idea of their standard response - 'we'll send it off for you'. Can't stand the thought of being without it!

    So should I wipe it this way and re-install the OS? Is it worth a shot before I hand it to the great unknowing of Sheffield?
    10-31-08 11:52 AM
  2. wallyjayrosenberger's Avatar
    That's a new one to me. You could try it but I'd wait for one of the geniuses to reply first.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-08 11:59 AM
  3. johnmorganjr1's Avatar
    In your options there is a category called language....is the box for language selection shortcut checked?? You can also take all languages off in you DM I believe.
    10-31-08 01:07 PM
  4. 05RavenR6's Avatar
    yea, try to wipe the device and re install the OS and in DM uncheck all the language packs you dont use so its forced to only use the one language that you install. Its worth a shot
    10-31-08 01:10 PM
  5. jayman2's Avatar
    Before you wipe it, maybe try to just uncheck all languages, except english in DM first. This how I have mine setup and no problems so far. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-08 01:17 PM
  6. Reed McLay's Avatar
    The keyboard short cut is Alt + Enter. Those are also the bottom corner keys that are being pressed when you withdraw it from the holster.

    Simple to fix, change the short cut to in Options / Language. Change Input language shortcut to Shift + Space or None.

    When it is nessary to return a device, you would be wise to wipe it first. The CTV News reported a story of a Calgary lady that received a Telus replacement with personal information intact, twice.
    Last edited by Reed McLay; 10-31-08 at 02:01 PM.
    10-31-08 01:58 PM
  7. laurag84's Avatar
    Thanks for the tips guys. I think I'll try it, I can't disable the shortcut as I don't have the Language section in Options. No idea why!!
    I think doing the wipe and seeing if it works is preferable to having it taken off me for 2 weeks!
    10-31-08 03:35 PM