1. cart0181's Avatar
    Hello all! :smile:
    First, just let me say I'm sure glad I found this place and it's great you guys exist. Forums like this are so essential or we'd be left dealing with dreaded customer service departments. (y)

    Pearl 8130 (Verizon)
    Windows XP SP3
    P4 @ 2.4GHz
    1.5 GB RAM
    Charter Security Suite (F-Secure)
    Outlook 2003

    The problem started about the time I upgraded to Desktop Manager 4.7 from 4.3. I clicked the "check for updates" link from within the software (on home page, bottom right corner). It took me to the strange RIM website where I eventually found the 4.7 download "ENG without Media Manager." After entering some false information (why do they ask all that stuff anyway?) I finally had my download on my desktop. I installed the update, I noticed it was checking for previously installed versions, so that seemed to be a good sign, then it said it was all installed successfully. I restarted the PC and tried to sync up for the first time. One of the options was to check for updates for the device, so I said okay. It proceeded to perform a somewhat lengthy process of installing what appeared to be the latest firmware and/or application updates for the device which were all listed as version 4.5. It had a total of 11 processes to go through and #8 was the longest. It turned off the radio for the device before installing the updates, then turned it back on at the end. It gave the message that everything had been performed successfully. I proceeded to try and sync for the first time, but at the end it gave a message "you must be connected to the internet to set up the first sync" or something like that. I was thinking, "What? I know I'm online." But then I checked and, sure enough, I was unable to browse the internet. I had been disconnected. At first, I didn't think much of it, so I rebooted to see if I could get back online. I couldn't! Now it seems the only way to get back online is if I un-dock the BB, remove my wireless USB adapter from my PC, then plug it back in again. When I do this, Windows will re-detect the adapter and I will be able to connect to the internet and browse normally. What is going on here? Any ideas? Please HELP!!! :?
    04-24-09 11:26 PM
  2. sunkast's Avatar
    Welcome to CB. When you installed DM what option did you choose? If you didn't choose BIS this could be your issue. Uninstalled and reinstall.
    04-24-09 11:28 PM
  3. bx2md's Avatar
    well sunkast that 12k mark is getting real close
    04-25-09 12:33 AM
  4. cart0181's Avatar
    What is BIS?
    04-25-09 10:31 AM
  5. Hazysky's Avatar
    What is BIS?
    BIS is Blackberry Internet Service - it is the name of Blackberry services and data plan from your carrier and is mainly for non business users.

    BES is Blackberry Enterprise Service, mainly used by companies.

    04-25-09 10:35 AM
  6. cart0181's Avatar
    Thanks for your replies sunkast and Hazysky!

    Okay, as I recall, there were two options when I tried to do the upgrade. The descriptions were a little confusing, but I do believe now that I chose the "wrong" one. It ended up installing the "Desktop Redirector" and I don't think I'm supposed to have that. Then, I removed the Redirector from the Startup folder in the Start Menu. Was that bad?
    04-27-09 07:08 PM
  7. Heresy's Avatar
    I would go to control panel/ then add/remove programs and uninstall it there. Then go here and download 4.6 without media .https://www.blackberry.com/Downloads...93E4F3BB068C22
    04-27-09 07:14 PM
  8. cart0181's Avatar
    Since things got "screwed up," I actually uninstalled 4.7, but not before it downloaded new firmware & apps to my phone. Then I installed the latest one directly from the Verizon website, which looked like it was still 4.7 but an earlier build. (I think I had ENG_4.7 b56 w/o Media Manager from the BB website, then I got 4.7 b50 with Media Manager from Verizon).

    Anyway, why do you suggest I go to 4.6 now? Are there a lot of people experiencing problems with 4.7? Again, things were fine when I had 4.3, but I did all this hoping to fix the "duplicate calendar entry" problem. Now I wish I would have just lived with it. Yikes! HELP!
    04-28-09 11:04 AM
  9. Heresy's Avatar
    4.7 has been known to have problems. 4.6 is the more stable version. 4.7 works best with bold or storm from what I hear.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-09 04:33 PM
  10. cart0181's Avatar
    Okay, it looks like I've got it resolved now. It looks like the problem was caused by one or two things:

    1. Charter Security Suite (F-secure) Firewall was blocking something
    2. BDM 4.7 was the wrong build #, it needed to be from the Verizon website, THEN re-download firmware to the phone

    I have no idea which was responsible for the problem, but my hunch is it had something to do with flashing the firmware to the phone from the incorrect version of BDM (downloaded from the BB site directly the first time).

    I've worked with the Charter Security Suite for a long time and I've never seen it cause something like this. Usually, it will pop up a window if an application has changed since it was allowed access to the internet.
    04-29-09 08:01 PM