1. boombats's Avatar
    Hi all,

    I've searched the forums and can't find a solution to my problem. I have two calendars synching with my Z30. One is gmail
    and one is for work. I want to turn off indicators for my work calendar but not my gmail calendar. Is that possible or is it an
    all or none situation with calendar indicators?

    Thanks in advance.
    03-12-14 05:17 PM
  2. brosee's Avatar
    Try this. (at your own risk. Never done this before)
    Go into settings and accounts.
    Choose the account you want to modify.
    Once there, choose the accounts calendar configuration.
    As soon as you get into the calendar configuration, there should be a delete button on the bottom.
    DELETE


    Posted via CB10
    03-12-14 05:49 PM
  3. brosee's Avatar
    Oops. Just read your post again. I don't know if there is a way to turn off the notification.
    You could delete the sync as I mentioned if there isn't a solution.

    Posted via CB10
    03-12-14 05:51 PM
  4. boombats's Avatar
    Try this. (at your own risk. Never done this before)
    Go into settings and accounts.
    Choose the account you want to modify.
    Once there, choose the accounts calendar configuration.
    As soon as you get into the calendar configuration, there should be a delete button on the bottom.
    DELETE


    Posted via CB10
    Thanks for being an d**k. Does that mean it can't be done or you don't know how to do it?
    03-12-14 05:51 PM
  5. boombats's Avatar
    Oops. Just read your post again. I don't know if there is a way to turn off the notification.
    You could delete the sync as I mentioned if there isn't a solution.

    Posted via CB10
    haha. Ignore my response then please
    03-12-14 05:53 PM
  6. brosee's Avatar
    Seriously?
    I just posted again about my error in reading your original post.

    Nice trigger finger.

    Have a great day...........

    Posted via CB10
    03-12-14 05:55 PM
  7. tex3523's Avatar
    I think the only way to do it is to not set a reminder when you make your event on the work calendar that is set to sync. It won't remind you on your work computer either. The device is set up to mimic your work computer calendar so the only way to not have it remind you is to not sync it to your device. Sorry.

    Posted from my awesome Q10
    03-12-14 08:37 PM
  8. boombats's Avatar
    Thanks Tex. And sorry brosee, I misread your post as much as you misread my.

    Peace bro

    Posted via CB10
    03-12-14 09:04 PM
  9. TamilDan's Avatar
    Pretty simple solution. Open the Calendar, swipe down from the top, select manage then uncheck your work calendar. You will no longer get notifications from it.

    Your welcome!
    03-12-14 11:11 PM
  10. tex3523's Avatar
    Pretty simple solution. Open the Calendar, swipe down from the top, select manage then uncheck your work calendar. You will no longer get notifications from it.

    Your welcome!
    TamilDan: the only problem there is he won't see the work calendar events on his device when he opens the calendar app or swipes down from the hub. Which I think he still wants. If not then that will work.


    Posted from my awesome Q10
    peregrineay likes this.
    03-12-14 11:21 PM

Similar Threads

  1. If not a PlayBook upgrade running BB10 then......?
    By Bigpoint in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 03-17-14, 08:53 AM
  2. Annoying WhatsApp account notification!
    By spikesolie in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 03-14-14, 09:09 AM
  3. NYT native BB10 app problems?
    By sandysan in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 03-12-14, 04:32 PM
  4. Replies: 2
    Last Post: 03-12-14, 11:23 AM
  5. Cryptographic Attacks on BB10...
    By TightDebbie in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-12-14, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD