1. R 3 S's Avatar
    Hi ALL,

    Just joined the forum hours ago and need BIG help.

    I bought an unlocked AT&T Bold from USA. Brought it to ASIA country and use local provider. The WEIRD problem all my contact in US is not worked but all my local BB messenger contact worked.

    What I have tried:
    - Pull up the battery 30 minutes.
    - Delete the contact and add again from my phone
    - Told my friends in US to delete my contact and add again
    - Update the latest software 237
    - Delete the bb messenger software and add again
    - Call & come to the provider
    - Search any clues from this forums

    None of them solve my problem. PLEASE some crackberriers HelP ME!!!

    Thanks in advance!!!
    03-17-09 10:44 AM
  2. Fabmaclover's Avatar
    did you try to pin your US contacts ?

    bb messenger has its own glitch sometime but i realized that when you pin directly it works better than to do it via bb messenger
    03-17-09 11:10 AM
  3. R 3 S's Avatar
    Yup, I tried already and thanks.

    I just realized it happens with At&T BOLD because my friends had the same problem.
    03-17-09 11:52 AM
  4. Fabmaclover's Avatar
    that is so weird.. probably rim support will have an answer to that ... they my have some restriction in their own network and not your carrier..
    03-17-09 12:03 PM
  5. Miss Kala's Avatar
    i have a problem with my bbm sometimes.. when i go to this one certain town, the town i bought my bb in, my bbm messages dont always send, when i get them they dont come through until i start typing sometimes, and i have to do a battery pull like once an hour to get bbm to work. doesnt happen anywhere else. i get this message on it sometimes that says something about uncaught reception layout requested during layout. whatever that means. real annoying
    03-17-09 05:01 PM
  6. redsoxrocker's Avatar
    Does your contact in the united states have a data plan?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-09 05:16 PM
  7. Branta's Avatar
    I see the same problem, particularly when all USA is awake and the RIM servers are heavily loaded.

    I get the feeling this is not a "USA" issue, but it is linked to either "international" or "cross-carrier" connections. Both would go through RIM's central hub servers where the maximum load can be expected, but your within-country connections probably never go outside your local carrier's network.
    03-17-09 06:53 PM
  8. Fabmaclover's Avatar
    I see the same problem, particularly when all USA is awake and the RIM servers are heavily loaded.

    I get the feeling this is not a "USA" issue, but it is linked to either "international" or "cross-carrier" connections. Both would go through RIM's central hub servers where the maximum load can be expected, but your within-country connections probably never go outside your local carrier's network.
    you probably right
    03-17-09 09:48 PM
  9. Iceman's Avatar
    I will side with branta on this issue. More than likely it is a server issue with RIM...
    03-17-09 09:53 PM
  10. R 3 S's Avatar
    So any solutions???

    What is funny, it happens only with AT&T BOLD because two of my friends using same AT&T bold with different service provider have the same problems.

    I am thinking to unbrand my Bold, what do you think guys? Should I do it?

    Its really really really annoying!!!
    03-18-09 12:10 AM
  11. Branta's Avatar
    So any solutions???

    What is funny, it happens only with AT&T BOLD because two of my friends using same AT&T bold with different service provider have the same problems.

    I am thinking to unbrand my Bold, what do you think guys? Should I do it?

    Its really really really annoying!!!
    I see exactly the same with my Bold - contacts here within UK work perfectly but international contacts (mainly USA) get random delays and Busy or Not Reachable indicators, but the other end says they are there all the time and waiting.

    De-branding will not make the slightest difference, all you will achieve is to risk killing your phone. The internal software should be identical unless you also upgrade your OS. (There's a very slim chance OS might make a difference and you don't need to debrand for OS upgrade).

    There is nothing in the setup within your phone which could cause this problem, and it has all the signs of a network issue outside your control. You've proved it because your local contacts work (in-country without needing the international links and central servers). Think of the problem as like Commute Hour traffic on the road. When everybody tries to use the same main junction in the middle of the city the traffic slows to a crawl and sometimes gridlocks but you can still drive around your local town.
    03-18-09 09:03 AM
  12. R 3 S's Avatar
    Some of my friends said its because on AT&T bold it doesnt give options to choose to operate network on 2g n 3g in the same time.

    If I see in my mobile network options it only have options 3g.

    Current position my BBM still weird!!!
    03-30-09 11:49 AM
LINK TO POST COPIED TO CLIPBOARD