1. Dr_Strangelove's Avatar
    I had the dreaded screen of death about 10 days in to owning my 8330, so it was replaced with a new one by Verizon. Everything is great, but the contacts I had in BB messenger are no longer there and when I try to add them, I just get a "pending" notification. Is there some way to let the network know I have a new pin? BB messenger worked perfectly before the swap.

    VZW 8330
    v4.5.0.77
    05-28-09 07:23 AM
  2. blackngray70's Avatar
    When they gave you the new one it didn't ask you if you wanted to keep your old PIN or use the new one?

    It should have.

    Go to Options/Advanced Options/Host Routing Table press menu and select Register Now.

    I don't know if this will help but it might.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 07:33 AM
  3. blackngray70's Avatar
    When I say "it" I mean the BB.

    Usually when you switch BBs it will ask you if you want to keep your old PIN or use the new one.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 07:35 AM
  4. Dr_Strangelove's Avatar
    Nope, tried that one already, but thanks. I just hate to go through Verizon because you're on the phone for an hour before they realize you aren't an ***** and give you someone who actually knows something.

    Also, nope, the BB did not ask if I wanted to keep the same pin.
    Last edited by Dr_Strangelove; 05-28-09 at 08:58 AM.
    05-28-09 07:46 AM
  5. Dr_Strangelove's Avatar
    Wow, that wasn't a swear word... it was the second word of "the village ...."
    Last edited by Dr_Strangelove; 05-28-09 at 07:50 AM. Reason: added quotes
    05-28-09 07:47 AM
  6. Heresy's Avatar
    Do you have a backup from your old device?
    05-28-09 08:16 AM
  7. Dr_Strangelove's Avatar
    I do, but I'm not sure it includes what I need. If I recall correctly, I did a backup, started using BB messenger, then the unit died and had to be replaced before a backup including the contacts/etc could be made.

    Assuming I had a valid backup, what would I do?
    05-28-09 08:24 AM
  8. Heresy's Avatar
    Start desktop manager go to backup/restore. Click the restore button. It will ask you to browse where you saved it. More than likely its in the my documents folder.
    05-28-09 08:37 AM
  9. Dr_Strangelove's Avatar
    Actually, I had the foresight to start a new folder called "Blackberry Backups". I found one that may work, will this restore the entire unit to that time, wiping any new items since then? I'm not interested in doing that.

    Hey, thanks for the help.
    05-28-09 08:56 AM
  10. Dr_Strangelove's Avatar
    Ok, well turns out the BB was sending the invite emails from a different address than the one it was looking to receive the confirmation emails on, so I just ended up deleting all the email accounts and starting over from scratch. Everything worked fine from there.
    06-13-09 09:55 AM
  11. clayboy18's Avatar
    crappy issue and way to get it resolved I guess
    06-13-09 08:19 PM
  12. Dr_Strangelove's Avatar
    Yep, I actually solved the problem myself. Verizon tech told me since it would accept requests by pin#, I should just use that. I responded that it worked by email before and should now, anyway, I worked it out on my own. I went to the Blackberry BIS site and deleted all email accounts and deleted all BB Messenger contacts, then re-added all my emails and it all worked fine. As a former Verizon sales rep, I was disappointed in the experience, if they are going to promote these devices to the general public, they should have support in the stores for them. Don't get me started on Verizon not allowing 3rd party apps to access certain functions of MY OWN EQUIPMENT!
    06-13-09 08:59 PM
  13. Dr_Strangelove's Avatar
    Just realized that I could have probably gone to Options>Advanced Options>Default Services and possibly fixed it, but why did Verizon not know that?
    Last edited by Dr_Strangelove; 06-14-09 at 12:51 PM. Reason: Spelling error
    06-14-09 12:51 PM
  14. noaim's Avatar
    Just realized that I could have probably gone to Options>Advanced Options>Default Services and possibly fixed it, but why did Verizon not know that?

    unfortunately not all verizon employees may have all the answers as not all tech people know everything..

    its the same anywhere you go..
    06-14-09 01:53 PM
LINK TO POST COPIED TO CLIPBOARD