1. crazycatladyIB's Avatar
    Sorry if this has been discussed before, but I didn't find it by searching. I have a BB Bold and I had installed the Desktop Mgr., and couldn't get to the Media Sync feature (it says I need admin permissions but it's a single non-networked pc). So I installed Media Sync and it worked great until I opened it yesterday and it gave me an update notice, so I downloaded the update. After that, Media Sync wouldn't open at all, so I uninstalled and re-downloaded it from the bb website. Now it won't even start to install - when it begins the install it acts like all is cool, then at the end I get an error message that they can't find the Software Licensing Information.

    I am at a loss! Can anyone help? Running Vista.
    04-29-09 06:09 PM
  2. crazycatladyIB's Avatar
    Ok, I used diff. search terms and saw a previous post where this issue was never resolved but a few workarounds were given (thanks!). Nothing worked except uninstalling and re-installing DM 4.5. That seems really lame, you have to go back in time just because of an update glitch? Bizarre. So, does anyone know if this issue is being looked at? Oh, well, at least I have my tunes on my BB...
    04-30-09 09:03 AM