1. bubble.tea's Avatar
    I have a BB Bold v4.6.0.282. NEver EVER had this occur, but today my dad emailed me and I didn't see anything in the body. Very strange because he's emailed me previously (obviously LOL).

    I had him resend...same error. He then forwarded me the email which was CC'd to my mom's account...and same thing. Nadda.

    I then thought to check thru the browser directly, and of course it worked.

    I as a last test, forwarded his email to myself (on another email addy), and voila, this time (I guess because BBs forward text as plain text??) the text displayed....so the question is.

    What in bloody tarnation kinda formatting did he have for some reason-that wouldn't display on the BB?
    08-16-09 09:52 PM
  2. bubble.tea's Avatar
    Let's get this up for the lunch hour busy bees .
    08-17-09 12:45 PM
  3. bubble.tea's Avatar
    Last Hit.

    Come on...SOMEBODY'S gotta know what happened and whY :?

    Bueller?
    08-21-09 05:12 PM
  4. bubble.tea's Avatar
    I guess Buellers' left the building.

    Dad still emails me and I still get nothing lol.

    Meanwhile NOBODY else on theplanet sends them like him hehe...Poor guy. I never know what he's writing me, till I get around to reading his emails on the PC.
    10-12-09 08:25 PM
  5. bubble.tea's Avatar
    So we figured it out. It was that darn 'stationary' CRAP that Yahoo! offers hehe. Somehow he had selected the guy who crowd-surfs and that was messing everything up.

    Changed his default to none and I'm back to reading his emails hehe.
    11-02-09 05:51 PM
LINK TO POST COPIED TO CLIPBOARD