1. ronhero's Avatar
    Hello everyone, i recently updated by 8350i (well attempted too) the newest OS. I did the upgrade and thought everything was ok, when I went to turn my phone back on I am not grtting a 507 error (No OS installed)

    I DID everything I could think of. Here is what I tried

    Just tried upgrading again, got a fatal error.

    I tried a to clear off the entire BB with JL_Cmder nothing.

    I booted it up just in Loader (both with my PIN and as unknown) nothing

    I used different USB cords and different USB slots nothing.

    I updated to DM 5.01 still will not update

    I am really starting to freak out that I am not going to be able to fix this, PLEASE HELP!!!!
    11-15-09 07:25 AM
  2. sting5566's Avatar
    if you have the OS downloaded on your PC try using app loader to load the OS.
    11-15-09 07:41 AM
  3. ronhero's Avatar
    did that, got a critical error, both on unknown USB mode and when it recognized my PIN
    11-15-09 07:52 AM
  4. ronhero's Avatar
    Now on unknown USB mode it is saying there is not enough space to perform the upgrade???
    11-15-09 07:58 AM
  5. freakboy2539's Avatar
    wipe the device and try again! and read this post its helped me before! good luck! http://forums.crackberry.com/f3/how-...ackberry-32322
    11-15-09 09:07 AM