1. Katak's Avatar

    I have an AT&T Bold and having issues with the WiFi. When I tried to enable the WiFi from the connection manager, my Bold keeps rebooting. When it doesn't reboot and it shows that the WiFi Radio is enabled, when I try a scan for my WiFi Router, my Bold couldn't find it. I live in the city and Bold can't find any of normally Access Points that show up with regular WiFi PC. And of course my Bold sometimes reboots as well when I do a scan.

    I'm running the latest official AT&T Firmware that just came out a couple weeks ago. The Bold is new (bought it from eBay).

    I'm just wondering if this is a firmware issue or a hardware issue.

    Thank you.
    06-01-09 09:55 AM
  2. tehwoodchuck's Avatar
    I'm having the same issue... tried supporting it with AT&T but those jackholes can't figure it out (after I finally got a rep that understood the problem).

    I'm glad to know that I'm not the only one with this issue.
    I'm running the OS

    This aside, the 9000 is the best phone I've EVER owned.
    Adios, WinMo... I'm gonna be a crackhead for life!
    10-09-09 05:24 PM