1. NUBERRY's Avatar
    I'm using DM version 4.5 and OS and can't backup any data. The last backup I did was 10/29/08 and the only thing that has changed is the addition of a new app. I have since deleted the new app and still get messages stating "error reading databases" when the backup reaches a certain point. The backup stopped when it got to browser cache. I cleared browser memory and it stopped when it got to Service books. I resent service books and it stops again at service books. This is not the official AT&T version of the OS but I'm not sure that matters. Would appreciate any help since I may need to backup when the official OS comes out. I also noticed that my blackberry messenger hasn't worked since the OS update. BTW, I have checked the recent postings and there are others with similar problems but the recommended solutions don't seem to help. I have also upgraded to DM 4.6 and have had the same problems, now I'm back to 4.5.

    Any suggestions
    11-02-08 12:51 PM
  2. berry me with it's Avatar
    11-02-08 12:55 PM
  3. NUBERRY's Avatar
    It now stops at Profiles options. I transfered data from a previously backed up file and it still does the same thing when I try to backup.
    11-02-08 01:33 PM
  4. berry me with it's Avatar
    Did you go through the options in that thread?
    11-02-08 01:39 PM
  5. NUBERRY's Avatar
    I have tried all recommended solutions and it seems to always stop at Profiles. Any other thoughts. I'm thinking the non official OS may have something to do with this. Especially since it stiopped at service books once or twice. (I resent the service books)
    11-02-08 02:07 PM
  6. berry me with it's Avatar
    11-02-08 02:13 PM
  7. Doughdaddy's Avatar
    I had many issues getting 4.5 to make backups. Try using DM 4.6 from here: https*//www.blackberry.com/Downloads/entry.do?code=A8BAA56554F96369AB93E4F3BB068C22 I found it to work much better and have not missed a back up yet.

    (replace * with : since I cannot post links yet)
    11-02-08 05:14 PM
  8. NUBERRY's Avatar
    I have tried both 4.5 & 4.6 and my system does not recognize the BB as being attached to the USB connector. This is on my system @ work. At home, it will recognized and charge while on the cradle, but will not complete a backup. It starts and always end at Options. Have tried every recommendation above and no success. Have also tried installing both 4.5 & 4.6 on the work system several times and while the installation always completes itself, it does not recognized the BB as being attached. I did a search for the "RimUSB.sys" and "RimUSBNT.inf" files and they don't exist on my system @ work. I'm thinking this issue is related to the non-official OS i have installed. Waiting on the updated AT&T OS.
    11-04-08 12:55 PM
  9. NUBERRY's Avatar
    So, after many unsuccessful attempts I was finally able to connect and perform a Backup of my 8820. After several reloads of Desktop 4.5 & 4.6, I finally ended up with 4.5. As I had several problems one of which my work machine would not recognize my BB, I changed my USB cable. That problem solved. To address the backup issue I used desktop manager (via backup/restore/advance) to remove files identified as stopping the backup process. Afterwards, I closed desktop manager, disconnected the BB and performed a reset via battery removal. Re-connected and performed a successful backup. Hope this helps others with the same problem.
    11-05-08 10:50 AM
  10. gameboy213's Avatar
    I am having the same issue but my Backup Error is hitting when it is backing up Messages. 3/4 through it stops and says Error Backing Up.

    I am on 4.6 desktop and 4.3 device OS on an 8330.

    Ideas? I have tried all the clearing browser cache, batt pull etc.
    11-05-08 01:10 PM
  11. NUBERRY's Avatar

    Try to backup without the messages. Each time my backup stopped, I went to the advanced tab and eliminated that data from my BB. I then disconnected, did a battery pull to reset the BB and tried to backup again. My BB stopped several times and each time I eliminated the offending data and did a reset. After three times it backed up with no problems. I had stoppages with the Browser cache and porfile Options. I'm also using DM 4.5. Suggest eliminating 4.6 and installing 4.5. If you have concerns about eliminating 4.6, I believe you can create a restore point prior to eliminating 4.6. That way if there are problems, just go back to the restore point previously created. I tried DM 4.6 several times and on 2 different computers and have had problems, which is why I went back to 4.5. Not sure if its 4.6 but this worked for me.
    Last edited by NUBERRY; 11-05-08 at 01:25 PM. Reason: minor editorials 4.5 vs 4.3
    11-05-08 01:23 PM
  12. gameboy213's Avatar
    I just did an Advanced Backup with everything but my Exchange stuff... I excluded messages, tasks, address book, and memos. And the backup took.

    I am not able to run a standard backup without backing up messages, so I used the Advanced Backup. Is that what you mean?

    And the reason I am trying to backup is to put 4.5 on my device.
    11-05-08 01:27 PM
  13. NUBERRY's Avatar

    Under the backup/Restore tab I selected options under backup. I then selected "backup all device application data except for" and checked "messages" and "Application data....". I had previosly eliminated device data bases that created the stoppages, did the battery pull, etc. Eliminating the 2 problem databases seems to have solved my problems.
    11-05-08 01:38 PM
  14. Tre Lawrence's Avatar
    11-05-08 03:52 PM
  15. dreamquartz's Avatar
    When doing a backup, and I have no problems with doing them, I notice that 3rd party software is not? backed up, or am I mistaken.
    I installed software, and I would like to safeguard that as well.


    11-06-08 01:02 AM
  16. Tre Lawrence's Avatar
    When doing a backup, and I have no problems with doing them, I notice that 3rd party software is not? backed up, or am I mistaken.
    I installed software, and I would like to safeguard that as well.


    I believe you are right. There is a thread on how to do third party apps floating around.
    11-06-08 07:25 AM