1. oxsdtce's Avatar
    My 9800 was working perfectly fine untill i recently restored backup data from my 9700 with OS6 to the 9800.

    After that, every time i leave my phone alone and wait for the backlight to time out. The 4 mian keys stay lit on the device. But if i press the lock button on the hardware, everything turns off fine.

    Wondering if there's a specific setting that can control that light, and or if restoring my settings from the bold to the torch triggered something?

    PS: when i lock the phone with a password protection, button still stays lit. only way to turn it off is when the hardware lock button is pressed.


    Thanks in advance!
    01-31-11 11:59 AM
  2. Zach7's Avatar
    Have you done a battery pull since your update? Also which carrier and current operating software are you using? Thanks.
    01-31-11 12:56 PM
  3. oxsdtce's Avatar
    yea, actually the phone is fine after i do the battery pull out. but it comes back randomly and i'd have to pull the battery out again to make it go away. i'm using OS 6.0, phone is unlock no carrier and i am using Rogers wireless provider.
    01-31-11 03:06 PM
  4. oxsdtce's Avatar
    i just recently notice that i can use the Hardware lock button to turn off the screen while in a phone call. is that normal? i tried to do the same thing with another torch but apparently it only does that with my phone... does that give you another idea?
    02-01-11 09:57 PM
  5. godert's Avatar
    Bump, same problem, any clues yet?
    11-12-12 01:28 AM
  6. sam_b77's Avatar
    I have that sometimes on my 9900. I just do a reboot or press the lock button.
    And to answer another question above, yes you can lock the phone while in a call. Nothing strange about that.
    11-12-12 03:41 AM
LINK TO POST COPIED TO CLIPBOARD