1. thirteen007's Avatar
    I recently noticed that my Curve has stopped automatically punctuating words, capitalizing "i" in the middle of a sentence, etc. I love this feature in BB Messenger, Email, SMS.

    For instance, if I type "dont" then space, the berry would change it to "don't". The use of apostrophes is the biggest thing I've noticed missing. Periods still occur at the end of a sentence with two spaces at the end. However, if I type "i" in the middle of a sentence, it will not change it to "I".

    Anyone have this happen or know how to get it back? There are no options in BB Messenger to change punctuation options.

    THANKS!
    08-27-09 09:07 AM
  2. Reed McLay's Avatar
    That is done by AutoText. Autotext can be disable is you choose.

    Options / SMS / Disable AutoText may be set to Yes.
    08-27-09 09:11 AM
  3. thirteen007's Avatar
    I checked that. Disable autotext is set to "no".
    08-27-09 11:56 AM
  4. Tiassa's Avatar
    Try setting it to "yes", creating a message or two, then setting it back to "no"
    08-27-09 11:57 AM
  5. Radius's Avatar
    That's strange. Try setting it to yes, save it, then return it to no and save it. Perhaps it is just confused?
    08-27-09 11:58 AM
  6. Username00089's Avatar
    Make sure the language on the device is set to English United States.
    08-27-09 12:28 PM
  7. thirteen007's Avatar
    Make sure the language on the device is set to English United States.
    That was it! Language was set to English (United States), but Input Language was somehow changed to Espanol. Once I changed Input Language back to English, Autotext kicked back in. Thanks for the help!
    08-28-09 11:15 AM
  8. Username00089's Avatar
    Glad I could help. Hopefully you don't have that annoying "EN"
    symbol at the top right corner now.
    08-28-09 01:34 PM
  9. gink's Avatar
    OK, now I'm having this problem and none of these suggestions fixed it for me. Any other thoughts?
    08-28-09 04:08 PM
LINK TO POST COPIED TO CLIPBOARD