1. Thegoat27's Avatar
    ...Then I had to recover a nuked pearl!!! I'll be waiting on Sprint to release os 4.5 through the BB website.

    I thought I was pretty handy at tech stuff. I followed the directions for the proper upgrade/downgrade procedure in the Tip&tricks forum. I don't know what went wrong, but when I went to load 0s 4.5 from alltel it wouldn't load. I was left with a nuked bb with the 507 error laughing in my face. Oh well...better luck next time. At least I was able to recover it.
    11-12-08 04:41 PM
  2. uncheels23's Avatar
    507 just meant there was no os on the device not that it was nuked. All you had to do after that was install the os

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-08 04:44 PM
  3. Thegoat27's Avatar
    For some reason the new OS wouldn't load for s&*t. I wish I knew why.
    11-12-08 04:51 PM
  4. uncheels23's Avatar
    did you delete the vendor xml file ?
    11-12-08 04:52 PM
  5. Thegoat27's Avatar
    I sure did
    11-12-08 04:56 PM
  6. uncheels23's Avatar
    try hooking up to dm again and run app loader
    11-12-08 04:57 PM
  7. rumour's Avatar
    what i did... i deleted the os folder and downloaded it again. i made sure i didn't have any of the old os on my computer and after a reboot i was able to load it with no problems.
    11-12-08 05:24 PM
  8. BerryBabe8330's Avatar
    I followed the instructions too and after Desktop Manager started I never saw the diaglog box that tells you its searching for device application updates and never got the screen asking me if I wanted to install available upgrades. Any suggestions on what I might have done wrong? I deleted the vendor file from the PC before starting the process. Thanks!
    11-28-08 04:42 PM
  9. bonafidehustla08's Avatar
    ...Then I had to recover a nuked pearl!!! I'll be waiting on Sprint to release os 4.5 through the BB website.
    i tried updating on my att pearl and the samething happened so im waiting for att to release 4.5 through the bb site
    11-28-08 11:39 PM
  10. Mikey.P's Avatar
    were you watching the installation, some computers will actually turn off the usb ports when they enter power save mode. I'd say try it again but go into device manager and then under the USB root hub sections uncheck the box that says turn off to save power, theres like six USB root hubs and you have to uncheck all of them but it should allow your berry to get 4.5
    11-28-08 11:59 PM
  11. ballroomdru's Avatar
    I just updated my Sprint Curve to OS 4.5. The dirrections in the "Propper Procedure" thread, I discovered, was missing one VERY imporant detail. Check the last page of the thread for my dicovery that lead to a happy 4.5 Blackberry.

    Here is a BIG hint. Look through 101 blog series for "How to recover a nuked Blackberry.". Use those instructions between steps 12 & 14 of step 7 and you will have a happy OS 4.5 Blackberry. :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-08 12:15 AM
LINK TO POST COPIED TO CLIPBOARD