1. mprice's Avatar
    I recently installed DM 4.3 and everything was fine. I went to reopen it today and there's no AppLoader there. When this happened before I reinstalled DM 4.3 but now it's gone again. Any ideas?

    Mathew Price
    12-14-07 03:36 PM
  2. Bla1ze's Avatar
    Reinstall the desktop software.
    12-14-07 06:07 PM
  3. coolwhipdefuser's Avatar
    Reinstall the desktop software.
    He said he's tried that...

    Anyway, do you sync your bb using Bluetooth? App loader is disabled on bluetooth, so unless you're using a USB cable you wouldn't be able to access it for your sync.
    12-14-07 10:53 PM
  4. mprice's Avatar
    Interestingly, I searched theough some other posts and found out that you can launch Application Loader by finding and clicking on the loader.exe file. When I couldn't find that file I looked through my Recycle bin and, for some unknown reason, there it was. I restored it, reopened DM and it worked. Strange, because I didn't delete it.
    12-16-07 12:42 PM