1. Ferraro161's Avatar
    Just wondering if anyone else is having this issue as well. Ever since I've downloaded App World version everything seemed to be running smoothly except that I currently 3 apps that can be updated but everytime I try to update them, it shows that the updates are being downloaded and aftwerwards it prompts me to restart my device. After my blackberry is rebooted it shows the apps that were suppose to be updated are still the same version as before and its as nothing was downloaded.

    I've tried resinstalling it but that did not work. So I am just wondering if I'm the only facing this problem and if there's something I could do to fix it.
    07-23-12 08:32 AM
  2. seanr2478's Avatar
    I was having a similar problem while trying to install the os5 ringtone app yesterday. When it was finished downloading it prompted me to restart the device. After I rebooted, the app was nowhere to be seen and in App World it was in the uninstalled section... Still not been able to resolve this.
    07-23-12 08:53 AM
  3. o4liberty's Avatar
    Having the same issue here with one app it always shows I need to update it. I hope there is a fix in the works.
    07-23-12 10:10 AM
  4. jusdis's Avatar
    Try uninstalling them all. Then reboot. Then reinstall them from scratch. I've had this happen before and although I can't remember for sure exactly how I fixed it, that method would have been the first thing I would have tried.
    07-23-12 10:59 AM
  5. shaleem's Avatar
    Mine says that I have nothing downloaded from Appworld!
    07-23-12 11:25 AM