1. wehttam's Avatar
    hello everyone im running os BB Z10 stl-100 unlock. Im presently living abroad and paid a visit to the local phone company to hook up 4g however when you go to SETTINGS ----------MOBILE NETWORK-----and CLICK on APN the screen is coming up saying Access Point Name (APN) when i try to click on bbweb absolutely nothing is happening im unable to get any data as they cant input the necessary information. can someone help.. i search the forum but havent seen any post where by you cant access apn at all ... thanks in davance

    APN SEtTINGS missing/not responding-bb-1.png

    APN SEtTINGS missing/not responding-bb2.png
    11-25-13 05:42 PM
  2. jaydee5799's Avatar
    Yes there are a bunch of us on Verizon who cannot change the APN either. Its because we need to be reprovisioned on their network. We wipes our devices when we loaded the leak and now we can't add the APN info. Only thing that's probably going to work is to reload the OS and not wipe. AT least that is what I see from all the discussion we have had.
    11-25-13 05:52 PM
  3. wehttam's Avatar
    i didnt wipe i never wipe for leak updates but ill try reloading the os again and see if it helps really need a fix
    11-25-13 11:09 PM
  4. wehttam's Avatar
    ive tried reinstalling the os nothing happen same result
    11-26-13 03:27 AM

Similar Threads

  1. Flash not available for your device.
    By Killjoyhere in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 11-26-13, 01:36 PM
  2. Pictures will not delete
    By pastorbrad in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 11-26-13, 09:48 AM
  3. Replies: 2
    Last Post: 11-25-13, 05:51 PM