1. GR9930's Avatar
    Aol not connected on both Z-10 and Z-30 this morning. Check setting found SMTP had a DE in it. Removed and still no luck

    Posted via CB10
    02-19-15 08:50 AM
  2. blackberrybrad's Avatar
    AOL? Sure that is the thing that came in the mail on a floppy disk.

    Posted via CB10
    02-19-15 08:55 AM
  3. geoffsdad's Avatar
    Same issue here. I can log onto Web but aol will not sync. I tried the delete reboot and resync but nothing

    Posted Via CB10 via Z10 via BB10
    02-19-15 08:55 AM
  4. anon1727506's Avatar
    Been a couple of other post on this... think AOL might be having a problem.
    02-19-15 08:58 AM
  5. GLTruesdale's Avatar
    02-19-15 09:29 AM
  6. Monsterlad's Avatar
    Same here. :angry noises:
    02-19-15 09:33 AM
  7. DenverRalphy's Avatar
    02-19-15 09:42 AM
  8. Rendergroup's Avatar
    Yes, indeed a lot of reports has been issued

    If you like file a status/report here

    https://downdetector.com/status/aol
    02-19-15 09:43 AM
  9. igotberryfever's Avatar
    Yep me and my family all is down

    Posted via CB10
    02-19-15 09:46 AM
  10. geoffsdad's Avatar
    Looks like it is back up and running

    Posted Via CB10 via Z10 via BB10
    02-19-15 10:26 AM

Similar Threads

  1. AOL issues
    By pastorbrad in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 02-19-15, 02:45 PM
  2. Replies: 8
    Last Post: 02-19-15, 09:55 AM
  3. Microsoft Onenote Finally Working
    By damibond in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 02-19-15, 09:49 AM
  4. Replies: 1
    Last Post: 02-19-15, 08:12 AM
  5. Why aren't any of my apps working on my BlackBerry Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-15, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD