1. Alia24's Avatar
    When I open Opera mini and go to NY times it gives me a error 523 java .io.IOException:null

    sometimes it says error d13 or d23 and the java like above
    it still loads the page and if i click ok or escape I can view the page perfect, it was not doing it b4 but i been using google mostly so im wondering if my setting need to be adjusted... if i go on opera community its ok and cnn i just loaded those pages to see if an error msg comes up but seems to be just the NY times

    any ideas?

    OS 4.5.69
    curve 8330

    thanks
    10-04-08 01:33 AM
  2. Alia24's Avatar
    images are no loading when I click on a spot on the NY times and same with other sites using Opera
    10-04-08 01:34 AM
  3. sunkast's Avatar
    10-04-08 01:41 AM
  4. Alia24's Avatar
    everything else works fine on my phone just the images on Opera when I use Google or CNN launncher I get no error msg so I dont think i need to reset the entire OS
    10-04-08 01:59 AM
  5. johnmorganjr1's Avatar
    I get that message sometimes so I'm sure you could find it at the opera community. Its just an annoying quirk that I ignore on my end but if you find the answer I'd be interested to see what it is.
    10-04-08 09:51 AM
  6. Alia24's Avatar
    nothing on opera forums helped but i upgrades from 4.5.66 to 4.5.77 and now the error msg on Opera mini is gone so I think its just the OS version I was using because since I upgraded last month from 4.3 i dont think i acutally used opera on my bb i been using google more.
    Sorry if i being lengthy in my answer but the upgrade helped
    10-04-08 11:44 PM
LINK TO POST COPIED TO CLIPBOARD