1. smart548's Avatar
    Also in Italy: same apps. I think that carriers are not testing that at all!! They just received the firmware and released it! A bit upset with the Carriers for that..

    Posted via CB10
    10-23-13 05:10 PM
  2. smart548's Avatar
    I think they are from middle-east Europe..

    Posted via CB10
    10-23-13 05:10 PM
  3. gdurnt's Avatar
    I have two strange apps loaded one in another language and one for orange and I'm in Canada

    Posted via CB10
    bazillus likes this.
    10-23-13 06:13 PM
  4. PlayBookUserMT's Avatar
    Yeah that could be, I don't really mind that much. I'm just glad OS 10.2 is officially out or rolling out.
    10-23-13 06:14 PM
  5. bazillus's Avatar
    I'm in Germany on Vodafone and I've got an Orange Navigation Android Sideload in Polish and a myEE-app. Strange..

    Posted via CB10 on an awesome Z10STL100-2/10.2.0.1791
    10-23-13 06:21 PM
  6. PlayBookUserMT's Avatar
    Maybe we're all really on the same network and roaming/long distance is a scam?
    10-23-13 06:40 PM
  7. adarred's Avatar
    I did aswell. I'm on Rogers (Canada) and I had apps for EE and Orange. I just removed them, haven't noticed any issues.

    Posted via CB10
    10-23-13 06:53 PM
  8. LazyEvul's Avatar
    Yep, I have the MY EE app and the Orange navigation app here too, Telus in Canada. They seem to have inadvertently distributed them to everyone.
    10-23-13 06:54 PM
  9. blackberryCHEF's Avatar
    I did aswell. I'm on Rogers (Canada) and I had apps for EE and Orange. I just removed them, haven't noticed any issues.

    Posted via CB10


    same here i have EE and nawigacji orange aps after the 10.2 update... strange....

    iam on middle east vodafone
    10-23-13 07:05 PM
  10. canuckvoip's Avatar
    Anyone else gets apps from multiple carriers with official 10.2?-img_00000560_zps44974587.png

    Me too...
    Hopefully we'll get another update soon.
    10-23-13 07:11 PM
  11. Smartie020's Avatar
    Have that happened too. Just deleted them^^

    Posted via CB10
    10-23-13 07:13 PM
  12. GreenCopperz's Avatar
    Same here on Rogers... One was the carrier Orange, in Poland and was a Navigation app and the other was an EE my account app.

    I have two strange apps loaded one in another language and one for orange and I'm in Canada

    Posted via CB10
    10-23-13 07:19 PM
  13. blurredspam's Avatar
    Not on Bell, toronto

    Posted via CB10
    10-23-13 07:20 PM
  14. drcrane's Avatar
    Bell Canada, GTA... got Myee and the Orange app as well... deleted.

    Annoyingly the music, videos and SIM services apps get moved out of the folders I have them in every update, also not a big deal, put them back where I want them.

    Posted via CB10
    10-23-13 07:51 PM
  15. drcrane's Avatar
    Bell Canada, GTA... got Myee and the Orange app as well... deleted.

    Annoyingly the music, videos and SIM services apps get moved out of the folders I have them in every update, also not a big deal, put them back where I want them.

    Posted via CB10
    Wonder if having a leak installed contributes to the extra apps?

    Posted via CB10
    10-23-13 07:53 PM
  16. amjass12's Avatar
    Yep

    Posted via CB10
    10-23-13 07:55 PM
  17. NickMcBride's Avatar
    Got the same thing an EE app and some other one from another country and carrier I'm in Toronto, Canada!

    Posted via CB10 (My amazing Q10)
    10-23-13 09:16 PM

Similar Threads

  1. OS 10.2: Please Check if Japanese Native KB is Included
    By mandony in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-19-13, 02:15 AM
  2. Android apps won't work
    By Abdeali Qasim in forum More for your BlackBerry 10 Phone!
    Replies: 9
    Last Post: 10-27-13, 11:56 AM
  3. Upgrade to official 10.2 or stick with 10.2.1.575 ?
    By LuayS in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 10-25-13, 12:55 PM
  4. Google Apps Administrator, I'm seeing all users calendars?!?!
    By justdotdotdot in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-24-13, 04:59 PM
  5. Pin message from BlackBerry
    By keith1000 in forum BlackBerry Z10
    Replies: 3
    Last Post: 10-24-13, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD