1. scougarb's Avatar
    I have tried the diagnostic tool mentioned here (use the qwerty keyboard... not the suretype), but each time I have tried the GPS portion, I have ended up having to do a battery pull. Anyone else have any luck?
    11-22-08 12:02 AM
  2. koojo's Avatar
    What is the purpose of this?
    11-22-08 12:04 AM
  3. scougarb's Avatar
    What is the purpose of this?
    It is a diagnostic tool... It can be used to troubleshoot the hardware. In my particular case (followed from other threads)... I am trying to prove whether or not the internal GPS is "locked" to particular applications. This diagnostic was just my first step in exploration... kind of stopped me in my tracks though.
    11-22-08 12:12 AM
  4. jh0's Avatar
    When I run it on my Storm the Current state says "Idle" and the GPS Info: is blank. I couldn't escape out but could BlackBerry Key -> Home out
    11-22-08 12:30 AM
  5. nore03's Avatar
    i dont believe it is locked my blackberry maps worked fine and located my location which i could never get to work on my curve.
    11-22-08 12:46 AM
  6. jsimanella's Avatar
    Has anyone over here tried Google Maps, to see if they get a legit fix?

    I've been pulling my hair out and I have a couple of theories...

    Thx.
    11-22-08 02:31 AM
  7. jh0's Avatar
    I tried running the diag, it didn't lockup but the diag app keeps running, not sure how to kill it except with a battery pull.

    No GPS on Google Maps here either. Junk.
    11-22-08 03:55 PM
  8. imann101's Avatar
    same for me OP
    11-22-08 04:01 PM
LINK TO POST COPIED TO CLIPBOARD