1. JoeM's Avatar
    I tried posting this is the 83xx forum and got no responses, so I thought I'd try it here and hope that someone will take pity on a newbie and have the answer to my question....

    I've been using the amaze GPS program for a while with no troubles till this weekend. It suddenly stopped working, as in not even loading info. So I deleted the app and re-installed the program. Now it seems to work fine except the only way I can get it to run is to turn off the firewall on the browser. If I don't, I get a message that says...the application has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy......

    Is there any way to get this message to go away without turning off the firewall??

    Thanks for any help...
    10-09-08 09:02 AM
  2. jeffh's Avatar
    It sounds like something changed on your device over the weekend. If you are on a BES, is it possible that your IT admins pushed a new IT policy over the weekend?
    10-12-08 04:59 PM
  3. JoeM's Avatar
    I thought about that Jeff, but my bb is strictly personal, no business connection at all.
    10-12-08 06:45 PM
  4. jeffh's Avatar
    Did you install any other apps recently? Specifically, BlackBerry Unite?
    10-12-08 09:45 PM
  5. JoeM's Avatar
    Did you install any other apps recently? Specifically, BlackBerry Unite?

    Nope, nothing else new.
    10-13-08 03:33 PM
  6. jeffh's Avatar
    Since you reloaded amAze, have you checked its permissions?
    Options / Advanced Options / Applications / select amAze / menu / Edit Permissions / set all three to allow.
    10-13-08 04:51 PM
  7. JoeM's Avatar
    Jeff, tried what you suggested and, at first, I thought that was it...the interactions permission was set on "Custom". Changed it to "allow" but still did change the message I keep getting.
    10-13-08 05:28 PM
  8. jeffh's Avatar
    That was my next-to-last idea. The last? Check amAze's website and see if they have a support forum where you can post your question. If they give you an answer, please post it here for the next guy's benefit.
    10-13-08 05:38 PM
  9. JoeM's Avatar
    Thanks for your help Jeff, I really appreciate it. I'll give the amAze website a try. If I do get some answers, I'll definitely post them here.
    10-13-08 08:18 PM
  10. JoeM's Avatar
    Well, I tried logging on to amAze's forum and, of course, needed to be authenticated. That was almost 2 weeks ago and still nothing. I also sent an email to the webmaster and again have heard nothing. Still having the same problem as originally....anybody else able to log on to the amAze forum???
    10-24-08 09:13 PM