1. Lillieperl's Avatar
    This wasn't getting any action in the Pearl forum, so I'm posting it here. The Pearl doesn't have the full qwerty keyboard. There are two characters per key. This is my problem:

    For the past couple of weeks, the key that toggles between alpha and numbers (bottom row, leftmost column, under the "zx" key, has an up-down arrow icon) on my keypad gets stuck sometimes in the alpha position. When I press it, it just toggles to numeric. I can't turn it off. This makes it challenging to compose email or post on the internet, as the autotext function can't kick in. I have to press the key twice for "w," twice for "r," etc. (to access the second letter on the key).

    Everything in the options panel looks good.

    What's going on here? Is my keypad just wearing out?
    10-13-09 04:46 PM
  2. Lillieperl's Avatar
    I found the answer.

    To correct this problem go into a compose screen (like compose email) and hit menu and enable suretype.
    Compose Email
    Menu
    Scroll Down
    Enable Suretype

    Problem fixed.


    BTW, I went into the Sprint store today and the techs had no idea how to fix this-- no one had ever seen this before.
    10-16-09 06:15 PM
LINK TO POST COPIED TO CLIPBOARD