1. andy957's Avatar
    Anyone tried to pair an Aliph Jawbone Prime 3 with the Tour? If so, curious as to any issues that may have occurred, or does it work great? Thanks.
    07-18-09 09:46 AM
  2. Beau79's Avatar
    bluetooth headsets and hands free bluetooth in cars are having an issue for many right now. The person you call has great trouble hearing you. Some have report no issues, but a majority have. Check out the sticky on the main page.
    07-18-09 10:01 AM
  3. andy957's Avatar
    bluetooth headsets and hands free bluetooth in cars are having an issue for many right now. The person you call has great trouble hearing you. Some have report no issues, but a majority have. Check out the sticky on the main page.

    Thanks, Beau. I just read all 7 pages of that thread. Velly intelestink indeed
    07-18-09 10:14 AM
  4. apresutt's Avatar
    I have a Jawbone 2 that i found on the ground a few months ago (SWEET!) and it works fine, i called my house phone and I was told that I could be heard just dandy. I dont know if that person just had super sonic hearing or my bluetooth is working just fine.
    07-18-09 10:37 AM
  5. Nate1861's Avatar
    I have the Jawbone 3 and the Tour, and have never had a better Bluetooth experience on a phone. I don't seem to be having any issues like other people are.
    07-18-09 11:06 AM
  6. squire's Avatar
    I have the Jawbone Prime and the Tour. The Prime is doing some wierd things... beeps while not in a call, turns off and on.

    I'm going to remove and re pair it with the phone and see what happens...
    07-20-09 05:37 PM
  7. lastelement0's Avatar
    I have the Jawbone Prime and the Tour. The Prime is doing some wierd things... beeps while not in a call, turns off and on.

    I'm going to remove and re pair it with the phone and see what happens...
    yeah thats not a phone issue there. i think its more of the Prime itself.

    i have this combo as well and it works flawlessly
    07-20-09 06:57 PM
  8. squire's Avatar
    Well I removed it and re paired it. I've made a few calls and that seems to have fixed the problem!
    07-20-09 07:45 PM
  9. nanathegeek's Avatar
    My Jawbone Prime worked perfectly with my Curve, but I'm having 2 issues with it using the Tour.

    1. After the initial connection, the first call I make or receive is at minimum volume. I have my default volume set to 50%, which is what the bars show; then I actually see the volume bars go down to zero. I have to manually adjust the volume. After that, volume is no longer an issue. Until, that is, I terminate the Bluetooth connection, then reconnect.

    2. The headset works with 2 phones simultaneously. That's fine, but when I turn off my backup phone, the Jawbone also disconnects from the Tour and I have to manually reconnect.

    If anyone else is experiencing either or both of these problems, I'd love to know. I've been in contact with Jawbone support and they're interested in knowing about problems we're having.
    08-20-09 10:03 PM
  10. RegE's Avatar
    I have the Prime paired with the Tour. I have not had any issues. Matter of fact, my experience with the Tour is much better than as was with the Curve 8330. The audio is much louder and clearer. I have inquired as to my voice quality with persons on the other end and received nothing but positive feedback. Very happy overall with the combination.
    08-20-09 11:20 PM
  11. nanathegeek's Avatar
    Thanks for your response, RegE. I'm getting really frustrated by this volume issue. So far it seems it's only happening to me.
    08-22-09 01:33 PM
  12. RideMadone's Avatar
    I had the prime and it worked fine. I now have the Plantronics Voyager Pro and it works even better.
    08-22-09 01:37 PM
  13. anon(2101817)'s Avatar
    I've got a BlueAnt Q1 and it has yet to have a problem.
    08-22-09 03:04 PM
  14. Robk812's Avatar
    One of the best experiences I have had with bluetooth as well. Previously they have always never seemed to have quite as much volume as needed. With the Prime paired with the Tour the volume for me is perfect and the call quality is excellent.
    08-22-09 03:07 PM
  15. uflraptor's Avatar
    I'm still using the original Jawbone (can't get myself to upgrade if it still works) with my Tour.

    It's been about a week but it works great so far
    08-22-09 03:15 PM
  16. myka401's Avatar
    I'm still using the original Jawbone (can't get myself to upgrade if it still works) with my Tour.

    It's been about a week but it works great so far
    me too my original is still working excellent..
    08-22-09 05:32 PM
  17. ok_computadora's Avatar
    I can not figure this out!

    I paired a new jawbone prime to my BB Tour.. it worked perfectly fine for about a week. Then one day, it just started beeping while not on a call.. continuous 6 tones (3 ascending, 3 ascending) over and over again. I thought it was the Jawbone so I returned it and bought a new one - AND SAME PROBLEM!! I can disconnect it repair it, can make one call and as soon as i hang up.. here come the beeps. I can make and receive phone calls just fine, but as soon as the Jawbone is idle, the beeps return..

    any ideas or suggestions? please help!!
    08-23-09 05:13 PM
  18. 1sbwwb's Avatar
    Got the prime and no problems with the Tour here.
    08-23-09 07:28 PM
  19. BlackBerry Guy's Avatar
    I can not figure this out!

    I paired a new jawbone prime to my BB Tour.. it worked perfectly fine for about a week. Then one day, it just started beeping while not on a call.. continuous 6 tones (3 ascending, 3 ascending) over and over again. I thought it was the Jawbone so I returned it and bought a new one - AND SAME PROBLEM!! I can disconnect it repair it, can make one call and as soon as i hang up.. here come the beeps. I can make and receive phone calls just fine, but as soon as the Jawbone is idle, the beeps return..

    any ideas or suggestions? please help!!
    I had something similar happen with my Jawbone 2. Even though I wasn't on a call, the headset would act like it's on a call. Resetting the Jawbone didn't work. What I ended up doing was turning of the bluetooth on the Tour while it was connected to the Jawbone. Left the Jawbone powered on for a bit then turned it off.

    Re-connected the two later and everything was back to normal.
    08-23-09 07:57 PM
  20. ok_computadora's Avatar
    I had something similar happen with my Jawbone 2. Even though I wasn't on a call, the headset would act like it's on a call. Resetting the Jawbone didn't work. What I ended up doing was turning of the bluetooth on the Tour while it was connected to the Jawbone. Left the Jawbone powered on for a bit then turned it off.

    Re-connected the two later and everything was back to normal.
    THanks Blackberry Guy .. I tried something similar already, but am going to try what you did.. any other suggestions?
    08-23-09 09:53 PM
  21. leftcoaster's Avatar
    I can't get mine paired. Is there a trick? I have a JB Prime and a new Tour.
    09-02-09 03:49 PM
  22. RegE's Avatar
    One the phone, go to SET UP BLUETOOTH > ADD DEVICE > SEARCH. Then depress both buttons on the Prime until light flashes alternating colors. As soon as light begins flashing, the phone should detect its presence. After the Prime is detected, you must enter the code "0000" to complete the pairing process.
    09-02-09 04:51 PM
  23. Huffdaddy1982's Avatar
    Got the prime & the tour (my second one due to the trackball issues this one is a green dot) and I love them both! I pair the Prime to 2 phones and use them both daily... Every once and a while the voice dial feature won't initiate via the headset but that's the only small issue.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-09 02:53 PM
  24. Bagums's Avatar
    I had the prime for my tour and it paired fine though I had trouble with the noise assassin working. For me people could easily hear background noise so I returned it. I think this was more a problem with my head not working with the prime though.
    09-06-09 03:05 PM
  25. RegE's Avatar
    Something I forgot to mention in my previous post: After the Prime is paired, go to OPTIONS > BLUETOOTH > JAWBONE > MENU > DEVICE PROPERTIES. Once there, disable ENCRYPTION and turn on ECHO CONTROL. This will make your calls clearer.
    09-06-09 03:38 PM
LINK TO POST COPIED TO CLIPBOARD