1. surflax155's Avatar
    Well, I don't what happened, but I downloaded a ringtone and now, when I try to delete it, because it said that there was an error in playing it, it says the file is currently in use, and it won't let me delete it. Can anyone help me???
    01-29-09 05:15 PM
  2. xcrackberryx's Avatar
    turn off phone tahke out battery. wait a moment replace battery. turn phone on again try to delete again
    01-29-09 05:23 PM
  3. Tremortality's Avatar
    Try a reset? If it says its in use I guess that will resolve the issue. Alt -rshft - del and then try again? Maybe that is not the best way to handle it but I am pretty sure it will fix that issue. Last option is a battery pull
    01-29-09 05:24 PM
  4. surflax155's Avatar
    i did a batt pull but not the 3 finger salute ill try that, can i delete all of my ringtones at once?
    01-29-09 05:29 PM
  5. Tremortality's Avatar
    I can while I am connected to the pc in mass storage mode. Not sure if it can be done from the device unless you have it in a seperate folder then maybe. I have not tried that yet.
    01-29-09 05:32 PM
  6. surflax155's Avatar
    oh, ok, I'm on vacation in Cali, and I forgot to bring my cable or mem card adapter, but I am 99.9% sure that if I open my ringtone folder on my mem card on my pc and delete the tone there, it will work. Also I could just delete in the the devise manager, right?
    01-29-09 05:40 PM
  7. Tremortality's Avatar
    Yes you should be able to remove it from your device within your device since you have no cable.

    Within the desktop manager I have never tried to delete music because I do not have the media manager installed with my software - I enabled mass storage mode so I can plug in and browse within my pc to the blackberry folder>ringtones>song name <>delete<>
    Last edited by Tremortality; 01-29-09 at 05:45 PM.
    01-29-09 05:43 PM
  8. surflax155's Avatar
    Dude, Wait, what? What do you mean within the device? Are you agreeing with my mem card or device mgmt. theory? What does that mean???
    01-29-09 05:45 PM
  9. zarzamora_hermosa's Avatar
    Yeah, I would try the battery pull. Usually after that kind of stuff a battery pull usually sets it back to normal

    Posted from my CrackBerry at wapforums.crackberry.com
    01-29-09 05:46 PM
  10. surflax155's Avatar
    I already tried that. Nothing. At ALL.
    01-29-09 06:03 PM
LINK TO POST COPIED TO CLIPBOARD