1. aghart's Avatar
    My school recently switched their email client over to gmail. I have tried to set it up on my 9530 just like my other gmail address but keep getting "Unable to setup xxxx@zips.uakron.edu. Please try again." I know the address and password are correct, what am I missing? I also have IMAP and POP enabled on gmail.
    08-10-09 07:05 AM
  2. Bigworm79's Avatar
    I am in the same boat with a windows live account through my school and all i can find out is that i need an microsoft active sync phone
    08-10-09 07:17 AM
  3. S3QU3NC3's Avatar
    Have you tryed using the "other" when setting up the account. Even tho my school email is through Gmail I set it up using other and it now works.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 08:12 AM
  4. aghart's Avatar
    Have you tryed using the "other" when setting up the account. Even tho my school email is through Gmail I set it up using other and it now works.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, I have...
    08-10-09 08:17 AM
  5. S3QU3NC3's Avatar
    I'm not to sure then my problem was fixed using other. If I figure something out ill let you know.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 08:42 AM
  6. guitar2989's Avatar
    i tried this a long time ago and couldnt figure it out. eventually i just set up my .edu gmail to forward the mail to my @vzw.blackberry.com address and went into my bis settings and changed it to show only my .edu address on any message i sent from it. so it looks as though i sent it from the .edu address. Its a quick fix and ive put up with it for a year. no big deal. the only downfall is that you cant sync accounts.
    08-10-09 08:44 AM
  7. gomez72000's Avatar
    to get this to work for me i had to add my user name and email address even though i can log into my schools email with my user name or regular email address
    08-10-09 08:44 AM
  8. cenloe's Avatar
    Probably has something to do with security settings. Guitar2989's solution seems like the best bet.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:31 AM
  9. Kevin8503's Avatar
    My school recently switched their email client over to gmail. I have tried to set it up on my 9530 just like my other gmail address but keep getting "Unable to setup xxxx@zips.uakron.edu. Please try again." I know the address and password are correct, what am I missing? I also have IMAP and POP enabled on gmail.
    AK!! Rowdy!!

    I just got done setting up the new email on my 8330, it's simple. Log onto your carrier's BIS site (mine's sprint.blackberry.com). Go to add an existing email account. Put it your new UA email address and password and click ok.

    That's it! It should send the new service book automatically. If not, you can click "service books" on your BIS page and resend them.

    Hope this helps! Go ZIPS!!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 10:30 AM
LINK TO POST COPIED TO CLIPBOARD