1. MaryTron's Avatar
    i have read several posts on this, done lots of troubleshooting, and need some help.

    i am working with a bbry9700 on at&t. it will not power on, it goes to a red solid LED for a few seconds, then blinks 4 times quickly. if left alone long enough it will switch to just 2 blinks. tried a battery pull, no luck. switched to a completely full battery charged in another device, no luck. very occasionally, it will look like it is booting up, but the progress bar on the blackberry screen gets halfway there and then it all goes black and the process starts again.

    here is what i have done: *side note, when i connect it to the pc, it blinks that something is plugged in but does nothing else. on two usb cables.

    first step was to wipe it with jl-cmder then use apploader. i tried to wipe it and jl said it connected, but quickly goes back to its home menu. then i get to the apploader (c drive; program files; common files; RIM; apploader; loader) and then i connect and immediately click next (as outlined here: BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com) then it thinks for a moment and tells me it cannot connect. The micro-usb port on the phone has always worked perfectly and does not appear to be broken in any way.

    then i tried to look at the jl-cmder event log, see what happened. i get a blank wordpad and and error that says it cannot detect it on the port. but the computer still makes the blinkie noise anytime I connect it.

    so then we try to connect to DM (using version 6.0) see if anything happens. immediate error that it cannot connect. but the device shown on the screen is this 9700 with the correct PIN.

    so now is when i start reading the forums and keep running into 're-load your os'... i am trying.... desperately.

    i also try to follow the directions here (forums.pinstack.com/f73/reinstall_os_computer_wont_recognize_device_connec ted-100854/) but step 5 becomes an issue because there is nowhere that I can go to options - the device will not power on at all and DM does not have the 'connection settings' listed.

    i re-try all my trouble shooting with little tweaks for timing and stuff but no luck.

    whoever can help me is my hero for the day. and please just dont say reload your os like on blah blah link. i think i need specific help.
    03-10-11 12:35 PM
  2. meistro's Avatar
    try to take the battery out of the phone and hook it up to DM and when it says unknown device click next and try that way.
    03-10-11 12:41 PM
  3. MaryTron's Avatar
    when i try that is says:

    BBDM cannot communicate with connected device; if the device is rebooting or has a dead battery. click retry to attemp to reconnect once the device boots. if clicking retry.... basically says to update the software. click on update and it says that the connection cannot be established.
    03-10-11 01:10 PM