1. paddy538's Avatar
    does anyone else have this trouble? when sending a file to someone everything works fine! but when i try to receive something it fails every time!!! and from all phone!
    11-12-09 04:48 AM
  2. babychan's Avatar
    Mine does not even connect to other devices

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-09 07:40 AM
  3. paddy538's Avatar
    o really! like i said i can get photos etc.. from other people but i can't send them things!!
    11-12-09 07:47 AM
  4. BigFloppy's Avatar
    The bluetooth doesnt seem to be great on it.

    In my bmw it seems to have trouble transferring the phonebook about 70% of the time. Never had a single problem with my Bold 9000.
    11-12-09 10:10 AM
  5. babychan's Avatar
    Well my handset is getting replaced tomorrow. Will find out then if it is the handset or os problem if it happens again.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-09 10:24 AM
  6. greggebhardt's Avatar
    Got to be defective as my 9700 has worked without flaw with my vehicle. It is about time both the car makers and RIM worked things out.
    11-12-09 10:57 AM
  7. BigFloppy's Avatar
    Got to be defective as my 9700 has worked without flaw with my vehicle. It is about time both the car makers and RIM worked things out.
    True! Im not gonna be happy if the problem continues...I dont expect it from a 60k car . lol
    11-12-09 11:36 AM
  8. delusive's Avatar
    I am also having problems with my car (Acura TSX 2009) also, with my Tour i used to be able to switch to bluetooth right after i select dial, now when i do it it switches to bluetooth but it never hooks up to the car. Only after the person answers the call can i flip it back and forth a few times until it picks up the car. I never had any troubles with my Curve or my Tour just with the new Bold. I am running 344.
    11-12-09 05:57 PM
  9. andy957's Avatar
    I believe that the 9700 comes with Bluetooth 2.1, which is a new spec. The 2.0 version has been around now for a while, so perhaps it's just a compatibility issue with 2.1 and the older bt devices may not be compatible.

    Just my $.02.

    **Update: per pshutton, I just learned that 2.1 is *not* a new spec. My apologies for the incorrect info.
    Last edited by andy957; 11-12-09 at 06:08 PM.
    11-12-09 06:02 PM
  10. pshutton's Avatar
    The 2.1 spec has been out for a very long time, we are now on BT 3.0. There were very few changes between 2.0 and 2.1
    11-12-09 06:06 PM
  11. andy957's Avatar
    The 2.1 spec has been out for a very long time, we are now on BT 3.0. There were very few changes between 2.0 and 2.1
    Oh ok, I stand corrected. I didn't know re: 3.0

    Thanks for the clarification.
    11-12-09 06:07 PM
  12. Johnyguy1's Avatar
    i have a curve 8320 and its works fine with my jvc car stereo but i have had issues with the older OS but the new one is fine, i know its not a 9700 lol


    i just had to post so i have 10 than i can pm lol
    11-12-09 06:08 PM
  13. Kaiserjagen's Avatar
    My bluetooth on my Bold is also working oddly with my car deck when playing music. I get popping noises here and there. It isn't bad enough to make my music unlistenable but enough to be annoying. I'm hoping its just a software issue that will be sorted out with updates as I had no such problem on my Tour.
    11-12-09 07:29 PM
  14. paddy538's Avatar
    has anyone actually tried to send a picture or anything like that to someone else's phone? this is the problem for me!
    11-13-09 04:38 AM
  15. greggebhardt's Avatar
    True! Im not gonna be happy if the problem continues...I dont expect it from a 60k car . lol
    Cost of the vehicle has little to do with it. It is just if they spent an extra 3 bucks on updated BT software

    My 2009 Ford F150 has better navaigation and telematics than my 2009 LX570 that cost three times what the Ford did!
    11-13-09 05:16 AM
  16. babychan's Avatar
    Right I think I have worked out the problem. This is the only way I can get to work, go to your pictures folder click on blackberry button and stroll down till you see receive file by bluetooth select that and get the other phone to send you something and accept it that way.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-09 10:35 AM
  17. BigFloppy's Avatar
    Fixed my problem. Updated the os to .344 and it connects and transfers the phone book everytime now. So wasn't a prob with my M3
    11-13-09 11:54 AM
LINK TO POST COPIED TO CLIPBOARD