1. kylil's Avatar
    i updated to 5.0.0.190 last night
    i dont have a data plan
    i got a data charge on the 20th sept
    i reload 5.0.0.190 because it had a minor problem
    i got another data charge 21th sept
    only time i use the internet is thru the hotspot browser
    anyone know whats going on i notice that the browser the wifi block doesnt light up but it lights up in the home screen
    09-22-09 12:46 AM
  2. lazerus's Avatar
    Beware of the beta monster.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-09 01:30 AM
  3. skeet719's Avatar
    yes.. beware indeed. use ur backup - all should be well
    09-22-09 01:42 AM
  4. fatboy97's Avatar
    BETA OS!!!!!!

    You might want to check out the Wifi How To guide in my signature below, but you are using a BETA OS and nothing is guaranteed that this will work with that OS.
    09-22-09 07:43 AM
  5. Radius's Avatar
    Check out the beta forum, they may have answers for you there.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-09 08:46 AM
  6. kylil's Avatar
    @skit719- what is the backup?

    the browser works just i dont understand where im gettign the charges from because im on the hotspot browser.
    09-22-09 05:25 PM
  7. fatboy97's Avatar
    I think Skeet719 meant to use your backup files from DM that you did before you upgraded your OS... you did a backup didn't you???

    Recommend you go back to a supported OS, reload from your backup files and follow the directions on the Wifi How To in my signature below.
    09-22-09 05:30 PM
  8. kylil's Avatar
    yeah i have backups

    i just got the new os for the thread sms

    im going to experiment a little more with the wifi to see where the charges are coming from
    09-22-09 05:34 PM
  9. fatboy97's Avatar
    yeah i have backups

    i just got the new os for the thread sms

    im going to experiment a little more with the wifi to see where the charges are coming from
    Then if you still have issues, PLEASE ask you questions in the appropriate forum... either OS Beta/Hybrid Discussion! or BlackBerry Native Apps forums.
    09-22-09 05:37 PM
LINK TO POST COPIED TO CLIPBOARD