1. KristineN's Avatar
    When my 8900 is connected to my PC via bluetooth, all calls are auto answered. The auto answer calls option is set at never. This only happens with bluetooth connection.



    What can I do??



    Thanks
    11-06-09 11:12 AM
LINK TO POST COPIED TO CLIPBOARD